Loading ...
Sorry, an error occurred while loading the content.

Upgrade your WordPress to 2.8.4 now!

Expand Messages
  • Miriam Schwab
    Hi all, There is a worm going around that can hit WordPress sites that are running on versions lower than 2.8.4. So if your WordPress site is running on
    Message 1 of 1 , Sep 6, 2009
    View Source
    • 0 Attachment
      Hi all,
      There is a worm going around that can hit WordPress sites that are running
      on versions lower than 2.8.4. So if your WordPress site is running on
      anything less than 2.8.4, and you don't feel like spending hours getting rid
      of worm-damage, upgrade ASAP.

      Make sure to backup your XML files and database before upgrading.

      For more info, see the following links:

      http://mashable.com/2009/09/05/wordpress-attack/
      <http://mashable.com/2009/09/05/wordpress-attack/>
      http://wordpress.org/development/2009/09/keep-wordpress-secure/

      Good luck!

      Miriam

      --------------------------------------
      Miriam Schwab
      illuminea marketing & media | www.illuminea.com
      T: 972.2.566.0297 | C: 972.54.571.0624
      mschwab@...
      www.wordpressgarage.com


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.