Loading ...
Sorry, an error occurred while loading the content.

Topics List

Fallen at the first hurdle?

(3)
You're entirely eligible, and welcome to the group. There are two installers here. The first, WPMacApp, needs OS 10.7 or later. The second, SheepShaver-WP,
jrethorst
3
posts
11:08 AM

Open Latest menu in SheepShaver

(5)
John, I hadn't thought of using symbolic links that way. I have a folder full of symbolic links in my Unix folder, but was representing it on the SS desktop
Thomas J. Rostafinski
5
posts
Apr 9

WPMac under Windows

(7)
Sounds good. OS-X is/was a BSD Unix derivative. After all that, Mint would be refreshing..
mxytsplyk
7
posts
Mar 13

SS-WP Install Problem

(6)
vDos doesn't emulate Windows; it emulates DOS. No Windows involved. If you're used to using WPDOS (if that's actually what you meant by WP 6), you may find WP
em315
6
posts
Mar 8
View First Topic Go to View Last Topic