Loading ...
Sorry, an error occurred while loading the content.

[ANN] WPMacApp updated to be compatible with OS X 10.9 Mavericks

Expand Messages
  • em315
    I ve updated the WPMacApp to be compatible with the forthcoming Mavericks version of OS X. It operates in exactly the same way as it did before, but I had to
    Message 1 of 1 , Sep 2, 2013
    • 0 Attachment
      I've updated the WPMacApp to be compatible with the forthcoming Mavericks version of OS X. It operates in exactly the same way as it did before, but I had to rewrite some of it to work around security and other changes in Mavericks. Same download link as before:

      https://dl.dropboxusercontent.com/u/271144/WPMacApp%20Installer.dmg

      If you don't have the Mavericks preview (and you only have it if you're a registered OS X developer) then you don't need this new version.
    Your message has been successfully submitted and would be delivered to recipients shortly.