Loading ...
Sorry, an error occurred while loading the content.
 

Re: How To Adjust Mac To 256 Colors When Running SheepShaver

Expand Messages
  • britbloke
    Thanks for the response. Monitors does not show up in the Control Panel in Classic/SheepShaver. J
    Message 1 of 9 , Nov 15, 2012
      Thanks for the response. "Monitors" does not show up in the Control Panel in Classic/SheepShaver.

      J

      --- In wordperfectmac@yahoogroups.com, "J.J. McVeigh" <kd4vs@...> wrote:
      >
      > At 21:47 +0000 15.11.2012, britbloke wrote:
      >
      > >I installed SheepShaver, and it runs great. However, when I try and
      > >launch 2 particular applications, i get the message :Sorry, but
      > >"Application Name" will not run in more than 256 Colors".
      > >
      > >I am running 10.7.5
      > >
      > >Any idea how I get around this?
      > >
      > >Many thanks.
      >
      > Try selecting 256 colors via the Monitors Control Panel, under the
      > Apple menu within the SheepShaver environment.
      >
      > --
      > John Joseph McVeigh
      > Butler, Maryland, USA
      >
    • John R
      In both WPMacApp and SheepShaver-WordPerfect Install, the Monitors and Sound control panel is present but disabled. Go to Control Panels Extensions Manager,
      Message 2 of 9 , Nov 15, 2012
        In both WPMacApp and SheepShaver-WordPerfect Install, the Monitors and Sound control panel is present but disabled. Go to Control Panels > Extensions Manager, enable that control panel, and restart.

        I forget why I disabled it in my package, but suspect I was worried about a conflict with the separate Sound control panel, which SheepShaver needs. I don't see a conflict at this point, though. Anyone know a reason to have M & S disabled?

        For that matter, is there a reason not to run SS/WP in 256 colors in the first place? The screen would be faster.

        John R.





        --- In wordperfectmac@yahoogroups.com, "britbloke" <julianswest@...> wrote:
        >
        > Thanks for the response. "Monitors" does not show up in the Control Panel in Classic/SheepShaver.
        >
        > J
        >
        > --- In wordperfectmac@yahoogroups.com, "J.J. McVeigh" <kd4vs@> wrote:
        > >
        > > At 21:47 +0000 15.11.2012, britbloke wrote:
        > >
        > > >I installed SheepShaver, and it runs great. However, when I try and
        > > >launch 2 particular applications, i get the message :Sorry, but
        > > >"Application Name" will not run in more than 256 Colors".
        > > >
        > > >I am running 10.7.5
        > > >
        > > >Any idea how I get around this?
        > > >
        > > >Many thanks.
        > >
        > > Try selecting 256 colors via the Monitors Control Panel, under the
        > > Apple menu within the SheepShaver environment.
        > >
        > > --
        > > John Joseph McVeigh
        > > Butler, Maryland, USA
        > >
        >
      • J.J. McVeigh
        ... It does for me, and it appears to have some effect *within the SheepShaver environment.* I checked that before writing my message. What version of the
        Message 3 of 9 , Nov 15, 2012
          At 02:57 +0000 16.11.2012, britbloke wrote:

          >Thanks for the response. "Monitors" does not show up in the Control
          >Panel in Classic/SheepShaver.

          It does for me, and it appears to have some effect *within the
          SheepShaver environment.* I checked that before writing my message.

          What version of the Operating System are you using within the
          SheepShaver environment. I am using OS 9.0.4. I installed it from
          an OS 9 installation CD. As part of that installation, the Monitors
          Control panel was installed.

          --
          John Joseph McVeigh
          Butler, Maryland, USA
        • C.W. Betts
          There should be a Monitors and Sound Control Panel.
          Message 4 of 9 , Nov 15, 2012
            There should be a "Monitors and Sound" Control Panel.

            On Nov 15, 2012, at 7:57 PM, "britbloke" <julianswest@...> wrote:

            > Thanks for the response. "Monitors" does not show up in the Control Panel in Classic/SheepShaver.
          • J.J. McVeigh
            ... It is enabled for me, but that is because I performed separate SheepShaver and OS installations. ... I have detected no conflicts. ... Agreed, the only
            Message 5 of 9 , Nov 15, 2012
              At 03:43 +0000 16.11.2012, John R wrote:

              >In both WPMacApp and SheepShaver-WordPerfect Install, the Monitors
              >and Sound control panel is present but disabled. Go to Control
              >Panels > Extensions Manager, enable that control panel, and restart.

              It is enabled for me, but that is because I performed separate
              SheepShaver and OS installations.


              >I forget why I disabled it in my package, but suspect I was worried
              >about a conflict with the separate Sound control panel, which
              >SheepShaver needs. I don't see a conflict at this point, though.
              >Anyone know a reason to have M & S disabled?

              I have detected no conflicts.


              >For that matter, is there a reason not to run SS/WP in 256 colors in
              >the first place? The screen would be faster.

              Agreed, the only reason not to do that I can foresee is if a
              particular program needs more than 256 colors. For the primary
              programs that I run under SheepShaver and OS 9.0.4 (WordPerfect,
              Timeslips, and Touchbase Pro), 256 colors should be fine. Just for
              laughs, I tried launching an old version of Photoshop that I have (v.
              5.0 LE), and it does in fact run. That program would probably want
              more than 256 colors.

              With best regards,
              --
              John Joseph McVeigh
              Butler, Maryland, USA
            • britbloke
              Nope. There is a Sound under Control Panel, but nowhere does it mention Monitors.
              Message 6 of 9 , Nov 15, 2012
                Nope. There is a "Sound" under Control Panel, but nowhere does it mention Monitors.



                --- In wordperfectmac@yahoogroups.com, "C.W. Betts" <Computers57@...> wrote:
                >
                > There should be a "Monitors and Sound" Control Panel.
                >
                > On Nov 15, 2012, at 7:57 PM, "britbloke" <julianswest@...> wrote:
                >
                > > Thanks for the response. "Monitors" does not show up in the Control Panel in Classic/SheepShaver.
                >
              • britbloke
                Thank you so much John. Works perfectly. My question is resolved. J
                Message 7 of 9 , Nov 15, 2012
                  Thank you so much John.

                  Works perfectly. My question is resolved.

                  J

                  --- In wordperfectmac@yahoogroups.com, "J.J. McVeigh" <kd4vs@...> wrote:
                  >
                  > At 03:43 +0000 16.11.2012, John R wrote:
                  >
                  > >In both WPMacApp and SheepShaver-WordPerfect Install, the Monitors
                  > >and Sound control panel is present but disabled. Go to Control
                  > >Panels > Extensions Manager, enable that control panel, and restart.
                  >
                  > It is enabled for me, but that is because I performed separate
                  > SheepShaver and OS installations.
                  >
                  >
                  > >I forget why I disabled it in my package, but suspect I was worried
                  > >about a conflict with the separate Sound control panel, which
                  > >SheepShaver needs. I don't see a conflict at this point, though.
                  > >Anyone know a reason to have M & S disabled?
                  >
                  > I have detected no conflicts.
                  >
                  >
                  > >For that matter, is there a reason not to run SS/WP in 256 colors in
                  > >the first place? The screen would be faster.
                  >
                  > Agreed, the only reason not to do that I can foresee is if a
                  > particular program needs more than 256 colors. For the primary
                  > programs that I run under SheepShaver and OS 9.0.4 (WordPerfect,
                  > Timeslips, and Touchbase Pro), 256 colors should be fine. Just for
                  > laughs, I tried launching an old version of Photoshop that I have (v.
                  > 5.0 LE), and it does in fact run. That program would probably want
                  > more than 256 colors.
                  >
                  > With best regards,
                  > --
                  > John Joseph McVeigh
                  > Butler, Maryland, USA
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.