Loading ...
Sorry, an error occurred while loading the content.
 

[wpmac] Re: Binding Width template -- margin issues fixed

Expand Messages
  • em315
    I see the same results under 7.3, 7.5.5, 8.6, 9.0.4, and 9.2.1 on various SheepShaver and Basilisk setups and on two real Macs. Strange.
    Message 1 of 7 , May 31, 2011
      I see the same results under 7.3, 7.5.5, 8.6, 9.0.4, and 9.2.1 on various SheepShaver and Basilisk setups and on two real Macs. Strange.

      --- In wordperfectmac@yahoogroups.com, Geoff Gilbert <Geoff@...> wrote:
      >
      > Alternatively, it's a System problem, not a WP problem - WP sends an
      > instruction that the OS cannot handle?
      >
      > geoff
      >
      > Geoff Gilbert
      > Professor of Law
      > Editor-in-Chief, International Journal of Refugee Law
      > Head of the School of Law
      > School of Law and Human Rights Centre
      > University of Essex
      > Wivenhoe Park
      > Colchester
      > CO4 3SQ
      >
      > Tel: +44 (0)1206 872557
      > Fax: +44 (0)1206 873428
      > Email: geoff (for those outside the University, add @ followed by essex.ac.uk)
      >
      >
      > On 31/05/2011 02:11, em315 wrote:
      > > What baffles me about this is that I can't find ANY version in which binding width worked correctly. I can't make the setting "stick" under 2.1.3, 3.0A, or 3.5.4. It must have worked somewhere along the line, but I can't figure out when or where...
      > >
      > >
      > > --- In wordperfectmac@yahoogroups.com, "John R"<johnrethorst@> wrote:
      > >
      > >> Template works fine with Laserwriter 8 driver.
      > >>
      > >> John R.
      > >>
      > >>
      > >>
      > >> --- In wordperfectmac@yahoogroups.com, "John R"<johnrethorst@> wrote:
      > >>
      > >>>
      > >>>
      > >>> I had a document with binding width set (as it happens, the Scripting Guide).
      > >>>
      > >>> Somewhere in the 3.5 - 3.5.4 version progression, a bug crept in such that figure box captions, which normally you can set inside or outside the box, could only be set in the box. I like them outside the box and, until the bug was fixed, would copy a figure with a caption from an existing document and paste it into a new document. I'd then replace the contents of the box and the caption with new data, and the setting would stick.
      > >>>
      > >>> I thought that might work here, and it did. But after posting it, I noticed some weirdness with the Laserwriter 8 driver -- side margins were funny. I switched to the Adobe PDF driver, and that was fine. So I need to look more at getting this template to work well with the Laserwriter driver.
      > >>>
      > >>> John R.
      > >>>
      > >>>
      > >>> --- In wordperfectmac@yahoogroups.com, "em315"<em315@> wrote:
      > >>>
      > >>>> A question based on pure curiosity: How did you create this? It seems impossible by ordinary means, but it works!
      > >>>>
      > >>>> --- In wordperfectmac@yahoogroups.com, "John R"<johnrethorst@> wrote:
      > >>>>
      > >>>>
      > >>>>> I've just posted a template that has this .5 inch space set. Put it in your Templates folder, and either start from it for a document you will have bound, or select all, copy and paste into a new doc made from the template. Note that this won't transfer styles, macros and other resources in the document; you'll need to move those using the Librarian.
      > >>>>>
      > >>>>
      > >>>
      > >>
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > > .
      > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.