Loading ...
Sorry, an error occurred while loading the content.

Re: "filename" not in your sheepshaver/basilisk shared folder

Expand Messages
  • John R
    Go to SheepShaver s preferences, either from the Application menu in SheepShaver or with the separate SheepShaver_Prefs utility (best run when SheepShaver
    Message 1 of 4 , May 7, 2011
    • 0 Attachment
      Go to SheepShaver's preferences, either from the Application menu in SheepShaver or with the separate SheepShaver_Prefs utility (best run when SheepShaver itself is not running). In the Setup tab, you'll see a "Unix Root" setting with a text box for a path, e.g. "Hard Disk/Users/George/Documents". This is the shared folder that can be seen by both OSX and SheepShaver. Put your document in that folder in OSX. You'll then be able to double-click it either in OSX or in the Unix disk on the SheepShaver desktop.

      John R.




      --- In wordperfectmac@yahoogroups.com, randall_hall@... <no_reply@...> wrote:
      >
      > I get this message when I try to open a .wpd using sheepshaver's Open WP files 1.0.1. I've searched everywhere for a shared folder but can't find it. I've moved my .wpd file everywhere but nothing is working. Help much appreciated.
      >
    • randall_hall@sbcglobal.net
      Thanks, John. Yes, that s where I put the .wpd I want to open. The exact message I get if I double click it in OSX is... not in your
      Message 2 of 4 , May 8, 2011
      • 0 Attachment
        Thanks, John. Yes, that's where I put the .wpd I want to open. The exact message I get if I double click it in OSX is...

        "<filename>" not in your sheepshaver/basilisk shared folder(Jazz:users:jrethorst:Documents:), so I can't open it.

        When double-clicking the .wpd file within the Unix disk on the Sheepshaver desktop I get a different message:

        'The document "<filename>" could not be opened, because the application program that created it could not be found.'

        The .wpd is password protected... could that be the problem?

        --- In wordperfectmac@yahoogroups.com, "John R" <johnrethorst@...> wrote:
        >
        >
        >
        > Go to SheepShaver's preferences, either from the Application menu in SheepShaver or with the separate SheepShaver_Prefs utility (best run when SheepShaver itself is not running). In the Setup tab, you'll see a "Unix Root" setting with a text box for a path, e.g. "Hard Disk/Users/George/Documents". This is the shared folder that can be seen by both OSX and SheepShaver. Put your document in that folder in OSX. You'll then be able to double-click it either in OSX or in the Unix disk on the SheepShaver desktop.
        >
        > John R.
        >
        >
        >
        >
        > --- In wordperfectmac@yahoogroups.com, randall_hall@ <no_reply@> wrote:
        > >
        > > I get this message when I try to open a .wpd using sheepshaver's Open WP files 1.0.1. I've searched everywhere for a shared folder but can't find it. I've moved my .wpd file everywhere but nothing is working. Help much appreciated.
        > >
        >
      • John R
        Geez. Part of this has to be my error; otherwise you wouldn t get a path from my computer. But did you double-click the Open WP Files (OSX) icon after you
        Message 3 of 4 , May 8, 2011
        • 0 Attachment
          Geez. Part of this has to be my error; otherwise you wouldn't get a path from my computer. But did you double-click the Open WP Files (OSX) icon after you installed it? That will have Open WP Files look in SheepShaver's prefs for the path you gave it to the shared folder. Please let me know if that works.

          As far as double-clicking the .wpd document in SheepShaver, try navigating to it instead from WP's Open dialog. If that works, try rebuilding the SheepShaver desktop (using the Desktop Reset utility) to see if double-clicking will then work.

          Has anyone else had the error message with a path from my machine?

          John R.




          --- In wordperfectmac@yahoogroups.com, randall_hall@... <no_reply@...> wrote:
          >
          > Thanks, John. Yes, that's where I put the .wpd I want to open. The exact message I get if I double click it in OSX is...
          >
          > "<filename>" not in your sheepshaver/basilisk shared folder(Jazz:users:jrethorst:Documents:), so I can't open it.
          >
          > When double-clicking the .wpd file within the Unix disk on the Sheepshaver desktop I get a different message:
          >
          > 'The document "<filename>" could not be opened, because the application program that created it could not be found.'
          >
          > The .wpd is password protected... could that be the problem?
          >
          > --- In wordperfectmac@yahoogroups.com, "John R" <johnrethorst@> wrote:
          > >
          > >
          > >
          > > Go to SheepShaver's preferences, either from the Application menu in SheepShaver or with the separate SheepShaver_Prefs utility (best run when SheepShaver itself is not running). In the Setup tab, you'll see a "Unix Root" setting with a text box for a path, e.g. "Hard Disk/Users/George/Documents". This is the shared folder that can be seen by both OSX and SheepShaver. Put your document in that folder in OSX. You'll then be able to double-click it either in OSX or in the Unix disk on the SheepShaver desktop.
          > >
          > > John R.
          > >
          > >
          > >
          > >
          > > --- In wordperfectmac@yahoogroups.com, randall_hall@ <no_reply@> wrote:
          > > >
          > > > I get this message when I try to open a .wpd using sheepshaver's Open WP files 1.0.1. I've searched everywhere for a shared folder but can't find it. I've moved my .wpd file everywhere but nothing is working. Help much appreciated.
          > > >
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.