Loading ...
Sorry, an error occurred while loading the content.

Re: Macro/Applescript updates planned

Expand Messages
  • gero_herrmann
    ... I recommend to _replace_ the MacPerl folder installed on SheepShaver with an older version of MacPerl, which works fine with both DocCompare and
    Message 1 of 2 , Apr 30, 2011
    • 0 Attachment
      --- In wordperfectmac@yahoogroups.com, "John Rethorst" <jrethorst@...> wrote:
      > Some need minor updating. DocCompare doesn't yet work
      > under SS, due to a conflict I haven't figured out between SS
      > and MacPerl, or at least these versions of both. But most
      > work just fine.

      I recommend to _replace_ the MacPerl folder installed on SheepShaver with an older version of MacPerl, which works fine with both DocCompare and SheepShaver:

      http://cpan.perl.org/ports/mac/Mac_Perl_520r4_appl.bin

      Then, open each of the AppleScript script and droplet files of DocCompare 2.0.1 in Script Editor, tell Script Editor where MacPerl is, add and remove a character to force it to recompile, and save. You may then put the script into the OtherMenu folder and the droplet onto the Desktop. Don't forget to install the "WP DocCompare Prep" macro (see ReadMe).
    Your message has been successfully submitted and would be delivered to recipients shortly.