Loading ...
Sorry, an error occurred while loading the content.

Permission denied

Expand Messages
  • bcqc2003
    A blast from the past... Does anybody remember the error message Open permission for the file denied. (-54) ? More specifically, does anybody remember how to
    Message 1 of 3 , Dec 3, 2010
    • 0 Attachment
      A blast from the past... Does anybody remember the error message "Open permission for the file denied. (-54)"? More specifically, does anybody remember how to get that document open?

      Message shows up when we double-click on the document or navigate to it with the Open command. I tried opening another WP document and using Insert - no luck. Document is in a file server, it will not open on any of the computers with access to it.


      I have rebuilt the Classic desktop and trashed the WP preferences.

      Happy Friday.

      Barney
    • em315
      Have you tried copying the message from the server to a desktop machine?
      Message 2 of 3 , Dec 3, 2010
      • 0 Attachment
        Have you tried copying the message from the server to a desktop machine?

        --- In wordperfectmac@yahoogroups.com, "bcqc2003" <barney.christianson@...> wrote:
        >
        > A blast from the past... Does anybody remember the error message "Open permission for the file denied. (-54)"? More specifically, does anybody remember how to get that document open?
        >
        > Message shows up when we double-click on the document or navigate to it with the Open command. I tried opening another WP document and using Insert - no luck. Document is in a file server, it will not open on any of the computers with access to it.
        >
        >
        > I have rebuilt the Classic desktop and trashed the WP preferences.
        >
        > Happy Friday.
        >
        > Barney
        >
      • Daryl Chinn
        Shot in the dark: IF you are running OS9, try quitting WP and quitting System 9/Classic and then re-starting OS 9 and then WP. Then try opening the file
        Message 3 of 3 , Dec 3, 2010
        • 0 Attachment
          Shot in the dark: IF you are running OS9, try quitting WP and quitting System
          9/Classic and then re-starting OS 9 and then WP. Then try opening the file
          either way. If this does not work, try re-booting the computer. At one point
          my icons didn't show up as WP files and only restarting solved this problem.

          You could also try re-installing the WP program in its entirety. This is, of
          course an extreme step, but something in your WP ap, including the library,
          might be corrupted. If you don't think it's your library, save it somewhere and
          re-insert after re-installing or restarting; otherwise, you have to rebuild
          your library.

          Daryl
          Late Powerbook G4 OX 10.4.11 and Classic


          ________________________________
          From: em315 <em315@...>
          To: wordperfectmac@yahoogroups.com
          Sent: Fri, December 3, 2010 5:36:58 PM
          Subject: [wpmac] Re: Permission denied


          Have you tried copying the message from the server to a desktop machine?

          --- In wordperfectmac@yahoogroups.com, "bcqc2003" <barney.christianson@...>
          wrote:
          >
          > A blast from the past... Does anybody remember the error message "Open
          >permission for the file denied. (-54)"? More specifically, does anybody remember
          >how to get that document open?
          >
          > Message shows up when we double-click on the document or navigate to it with
          >the Open command. I tried opening another WP document and using Insert - no
          >luck. Document is in a file server, it will not open on any of the computers
          >with access to it.
          >
          >
          >
          > I have rebuilt the Classic desktop and trashed the WP preferences.
          >
          > Happy Friday.
          >
          > Barney
          >




          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.