Loading ...
Sorry, an error occurred while loading the content.

Re: Installing SheepShaver & WordPerfect under Snow Leopard (10.6.4)

Expand Messages
  • jrethorst
    Cool! Glad to have you back on board. Now go write some more macros. :-) John R.
    Message 1 of 4 , Oct 26, 2010
    • 0 Attachment
      Cool!

      Glad to have you back on board.

      Now go write some more macros. :-)

      John R.



      --- In wordperfectmac@yahoogroups.com, "georgewmaschke" <georgewmaschke@...> wrote:
      >
      > John,
      >
      > Thank you for this tip! Deleting the .sheepshaver_prefs file and re-running the installer solved the problem.
      >
      > :-)
      >
      > George
      >
      > --- In wordperfectmac@yahoogroups.com, jrethorst <no_reply@> wrote:
      > >
      > >
      > >
      > >
      > >
      > >
      > > Hi George,
      > >
      > > I should probably upgrade to Snow Leopard so I can troubleshoot things like this. I built the installer on an Intel machine running Tiger . . .
      > >
      > > Could you download EasyFind (link in the Links section here) and search your Home folder for an invisible file named "SheepShaver_Prefs"? If you find it, delete it. Then run the installer again.
      > >
      > > Anyone else have ideas? I believe many people have installed on Snow Leopard without problems.
      > >
      > > John R.
      > >
      > >
      > >
      > > --- In wordperfectmac@yahoogroups.com, "GeorgeM" <georgewmaschke@> wrote:
      > > >
      > > > I'm having difficulty with John's automatic installer for SheepShaver & WordPerfect:
      > > >
      > > > http://macwp.com/files/SheepShaver-WordPerfect%201.2.5.dmg
      > > >
      > > > I'm running OS X 10.6.4. The first time I ran the installer, it indicated that Rosetta was needed and I think it downloaded and installed it. But at some point, it crashed. Now every time I launch the installer, it quits with an error message: "SheepShaver-WordPerfect Install.app quit unexpectedly.
      > > >
      > > > Any ideas on how to troubleshoot this? I have manually installed Rosetta from the installation DVD, but it hasn't helped.
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.