Loading ...
Sorry, an error occurred while loading the content.

Re: [wpmac] Excalibur dictionary

Expand Messages
  • jrethorst
    ... You ll need to use Excalibur v. 3.0.2, although version 4.0 might work. ... I would reinstall the program. John R.
    Message 1 of 3 , Aug 27, 2010
    • 0 Attachment
      --- In wordperfectmac@yahoogroups.com, Barney Christianson <barney.christianson@...> wrote:

      > I downloaded the current version of Excalibur, for Mac OS X 10.2 or higher.
      > I added it to my application folder. When I tried to add it to my WP3.5e by
      > going to Edit > Preferences > Word Services, the WP window just kept me
      > Selecting down through Excalibur > Contents, and then finally Mac OS or
      > Resources - both the last folders showed empty, with nothing more to select.
      > I also tried directly from the down-loaded Excalibur folder (i.e without
      > putting it in my Applications folder) same result.

      You'll need to use Excalibur v. 3.0.2, although version 4.0 might work.

      > BTW, I decided to this because my WP spell-checker has gone off. It will
      > still high-light spelling errors as I type but when I run it at the end of
      > the session, it will not find those errors. I trashed the dictionary out of
      > WP's Language folder and re-install a good one from another computer where
      > it works fine but soon it goes off again. I have trashed preferences etc. to
      > no avail. Any ideas?

      I would reinstall the program.

      John R.
    Your message has been successfully submitted and would be delivered to recipients shortly.