Loading ...
Sorry, an error occurred while loading the content.
 

Re: [wpmac] SS install updated (was: run old educational games on new macs)

Expand Messages
  • Daniell Mattern
    ... I reported a similar problem a few months ago (Core 2 Duo iMac, Snow Leopard). I just ignored the message and WP seemed to work okay, but I haven t been
    Message 1 of 11 , Feb 2, 2010
      >--- In wordperfectmac@yahoogroups.com, Dennis Supanich <acsadmin@...> wrote:
      >>
      >> I used your installer, and every time I start up Sheepshaver the software
      >> automatically runs a disk utility and tells me I need to repair the disk
      >> image on the OS X side. But, when I do that, the OS X disk utility says
      >> there's nothing wrong with the disk. It looks like everything's fine
      >> without running the repair. Should I just ignore it? I have disabled it
      >> for now by removing the script that runs the disk utility from the startup
      >> items folder.
      >
      >Try clicking Repair in the Disk First Aid window itself, rather than going
      >over to OSX.
      >
      >Odd that one utility should find an error and the other not.
      >
      >Did this behavior start when you first installed, or only later on?
      >
      >Anyone else getting this with the 1.2.2 Installer?
      >

      I reported a similar problem a few months ago (Core 2 Duo iMac, Snow
      Leopard). I just ignored the message and WP seemed to work okay, but
      I haven't been back in SS to give it a long-time trial.

      -- Dan
    Your message has been successfully submitted and would be delivered to recipients shortly.