Loading ...
Sorry, an error occurred while loading the content.

Re: Delay when opening WP documents

Expand Messages
  • vincent_jaeger
    ... Upgrading to WP 3.5e did not solve the problem. This morning a coworker found the answer: In the Classic Control Panel Apple Menu Options I had entered
    Message 1 of 4 , May 4, 2009
    • 0 Attachment
      --- In wordperfectmac@yahoogroups.com, "John Rethorst" <jrethorst@...> wrote:
      >
      > --- In wordperfectmac@yahoogroups.com, "vincent_jaeger" <vjb@> wrote:
      > >
      > > Our company has been using WP Mac since 1992, we have over 20000 WP Documents. We use Mac minis with Mac OS 10.4.11 and WordPerfect 3.5.4. Everything works flawlessly, but on my Mac a nasty problem has developed: when I open a WP document, be it locally on my Mac or on our server, the document will open fairly quickly but then the cursor turns to the clock symbol for about 15 seconds, meaning I can neither change nor print the document for a time that seems endless. However, if I open a document that is defined as "stationary" there is absolutely no delay. The problem happens with any user on my Mac. The problem disappears for local documents if I unmount all server volumes (Xserve G5, OS X 10.3.9 Server).
      >
      > I would first upgrade your copies of WP from 3.5.4 to 3.5e, which is a
      > better release in many respects. That might solve the issue. Otherwise,
      > does the server use preferences or cache files? Deleting/cleaning them
      > might do the trick. Please let us know if it doesn't.
      >
      > John R.
      >
      Upgrading to WP 3.5e did not solve the problem. This morning a coworker found the answer: In the Classic Control Panel "Apple Menu Options" I had entered "Memorize last 50 documents" (don't know if I have translated correctly cause we use the German System). If I set that value to zero the delay is gone. The reason is probably that I often convert WP documents on our server to PDFs and then erase the original, meaning the finder looks for them in vain.

      John, I want to thank you for all you have done and are doing for the WP community. WP is such a wonderful piece of software, even though it's 15 years old it still beats other word processors in many ways.

      Vincent from Munich, Germany
    • John Rethorst
      ... Thanks for your kind words, and glad you found the problem. I think that Apple Menu Options has a couple of bugs, and deleting its prefs file periodically
      Message 2 of 4 , May 4, 2009
      • 0 Attachment
        --- In wordperfectmac@yahoogroups.com, "vincent_jaeger" <vjb@...> wrote:

        > Upgrading to WP 3.5e did not solve the problem. This morning a coworker found the answer: In the Classic Control Panel "Apple Menu Options" I had entered "Memorize last 50 documents" (don't know if I have translated correctly cause we use the German System). If I set that value to zero the delay is gone. The reason is probably that I often convert WP documents on our server to PDFs and then erase the original, meaning the finder looks for them in vain.
        >
        > John, I want to thank you for all you have done and are doing for the WP community. WP is such a wonderful piece of software, even though it's 15 years old it still beats other word processors in many ways.
        >
        > Vincent from Munich, Germany

        Thanks for your kind words, and glad you found the problem. I think that
        Apple Menu Options has a couple of bugs, and deleting its prefs file
        periodically is helpful. I use the utility but don't use its Recent Documents
        feature, since the free utility OtherMenu has it as well, plus many other
        worthwhile features. There's a link to OtherMenu in the Links section here.

        John R.
      Your message has been successfully submitted and would be delivered to recipients shortly.