Loading ...
Sorry, an error occurred while loading the content.

Re: [wpmac] The WP SheepShaver package is broken

Expand Messages
  • Bob Stern
    ... I started having the same problem for no apparent reason. I installed a fresh copy of the SheepShaver startup drive image from John Rethorst s package, and
    Message 1 of 4 , Dec 19, 2008
    • 0 Attachment
      >jamiekg wrote:
      >
      >I get <http://img72.imageshack.us/my.php?image=picture94tm3.png> no
      >matter how many times I run Disk Utility on this image. DU finds no
      >errors BTW.
      >
      >Is it safe to just disable Disk First Aid and ignore this? I'm
      >surprised this wasn't tested before release.


      I started having the same problem for no apparent reason.

      I installed a fresh copy of the SheepShaver startup drive image from
      John Rethorst's package, and it's been fine since. (I did not
      reinstall the SheepShaver app itself.)
      --

      Bob Stern
    • Edward Mendelson
      ... Something must have gone wrong with your downloaded copy. The disk doesn t present those problems on other systems. Try installing again or downloading
      Message 2 of 4 , Dec 19, 2008
      • 0 Attachment
        --- In wordperfectmac@yahoogroups.com, "jamiekg" <lists@...> wrote:
        >
        > I get <http://img72.imageshack.us/my.php?image=picture94tm3.png> no
        > matter how many times I run Disk Utility on this image. DU finds no
        > errors BTW.

        Something must have gone wrong with your downloaded copy. The
        disk doesn't present those problems on other systems. Try installing
        again or downloading again.
      Your message has been successfully submitted and would be delivered to recipients shortly.