Loading ...
Sorry, an error occurred while loading the content.

WP 2.1.3 anyone?

Expand Messages
  • Edward Mendelson
    As a supplement to John s superb SheepShaver disk, I m trying to put together an appliance disk image that could be used for opening password-protected or
    Message 1 of 1 , Oct 26, 2008
    • 0 Attachment
      As a supplement to John's superb SheepShaver disk, I'm trying
      to put together an "appliance" disk image that could be used for
      opening password-protected or other files created in WP
      versions 1, 2, and perhaps 3.0. Thanks to John's recent posting,
      I was able to install 1.0.5 instead of the 1.0.1 that I had earlier.
      Would anyone be willing to share disk images of 2.1.3 that I
      could use instead of the 2.0 disks that I already have? John,
      if you get a moment and could post these in Temporary Files,
      I could easily add them. The idea is that the disk could be
      added to the SheepShaver setup when needed. Thanks.
    Your message has been successfully submitted and would be delivered to recipients shortly.