Loading ...
Sorry, an error occurred while loading the content.

Getting started

Expand Messages
  • Lynn
    I have downloaded the basic software in Getting started but have not been able to run the program installer. When I click on the 3.5 download I get an error
    Message 1 of 2 , Oct 7, 2008
    • 0 Attachment
      I have downloaded the basic software in "Getting started" but have not
      been able to run the program installer. When I click on the 3.5
      download I get an error message that says "unable to expand 3.5...
      stuffit archives are not supported." How do you run the installer?
    • im_marc
      Lynn, i believe i just had same problem... solved with free download of stuffit standard from Smith Micro Software... (Now i gotta find/create classic
      Message 2 of 2 , Oct 11, 2008
      • 0 Attachment
        Lynn,

        i believe i just had same problem...

        solved with free download of stuffit standard from Smith Micro Software...

        (Now i gotta find/create classic environment...got no disc!)
      Your message has been successfully submitted and would be delivered to recipients shortly.