Loading ...
Sorry, an error occurred while loading the content.
 

Re: [wpmac] Strange endnote behavior

Expand Messages
  • Geoff Gilbert
    Rick Weird behaviour. However, the starting point is just to trash the Preferences USA/CAN/GBR? file, not the Library USA/CAN/GBR? file. I have a Library Old
    Message 1 of 4 , Jun 9, 2008
      Rick

      Weird behaviour. However, the starting point is just to trash the
      Preferences USA/CAN/GBR? file, not the Library USA/CAN/GBR? file. I
      have a 'Library Old' file, too, that I leave in the Wordperfect
      folder in Prefs as a handy backup - it's a straight copy of the
      Library file made under Finder.

      Geoff


      >At long last, a non-Sheepshaver query! (There *are* a few of us out
      >there still running 10.4, and prior versions.
      >
      >I'm revising a book manuscript that has a lot of endnotes and I'm
      >adding more. At times (though not always), when I open a previously
      >saved endnote to modify it, the endnote number disappears (the number
      >in the endnote window, not the superscripted number in the main text,
      >which is unaffected). I can click on the little # symbol to bring it
      >back, but I've never seen this behavior before.
      >
      >When this happens, some of my endnotes also revert to single spacing.
      >(I modified the endnote style to double space, in accordance with the
      >publisher's requirements.) I've gone out and opened the "edit style"
      >window, and it does show up correctly (that is, with double spacing,
      >and the endnote number).
      >
      >I suppose John will suggest installing a fresh preferences file, and
      >I've thought of that, but I don't recall how one does this without
      >having to reinstall WP from scratch. I probably do have a fairly
      >clean copy saved with a different name somewhere, but I also can't
      >remember how to transfer all the macros, styles, and other goodies
      >from my old library file to the new one. Transfer to a WP document
      >first? Then close, quit, copy the new library file, open the document
      >and copy back?
      >
      >I'm running MacOS 10.4.11 under Classic (or actually, Classic under
      >10.4.11).
      >
      >=========================================================
      >"No dark sarcasm in the classroom"
      >--Roger Waters, "Another Brick in the Wall, Part 2"
      > from Pink Floyd, The Wall
      >-------------------------------------------
      >Rick Albright
      >logres@...
      >
      >
      >
      >------------------------------------
      >
      >Yahoo! Groups Links
      >
      >
      >
    • john reich
      Sir I just signed up,have not found where to down load program.
      Message 2 of 4 , Jun 10, 2008
        Sir I just signed up,have not found where to down load
        program.
      • Rick Albright
        Thanks for the suggestion, Geoff. It worked . . . at least for awhile, but after editing for about an hour or so, it started doing it again. Well, at least I
        Message 3 of 4 , Jun 12, 2008
          Thanks for the suggestion, Geoff. It worked . . . at least for
          awhile, but after editing for about an hour or so, it started doing
          it again. Well, at least I know now how to correct it temporarily.

          A second weird issue that happens less frequently is that once in
          awhile my styles are all grayed out. The only thing that brings them
          back is to quit out of WordPerfect entirely (just closing the
          documents doesn't seem to help) and then restarting it, and then all
          my styles are available again. Again, not as often as the endnote
          problem, but just a little unsettling.

          Rick Albright

          On Jun 10, 2008, at 2:10 AM, Geoff Gilbert wrote:

          > Rick
          >
          > Weird behaviour. However, the starting point is just to trash the
          > Preferences USA/CAN/GBR? file, not the Library USA/CAN/GBR? file. I
          > have a 'Library Old' file, too, that I leave in the Wordperfect
          > folder in Prefs as a handy backup - it's a straight copy of the
          > Library file made under Finder.
          >
          > Geoff
          >
          > >At long last, a non-Sheepshaver query! (There *are* a few of us out
          > >there still running 10.4, and prior versions.
          > >
          > >I'm revising a book manuscript that has a lot of endnotes and I'm
          > >adding more. At times (though not always), when I open a previously
          > >saved endnote to modify it, the endnote number disappears (the number
          > >in the endnote window, not the superscripted number in the main text,
          > >which is unaffected). I can click on the little # symbol to bring it
          > >back, but I've never seen this behavior before.
          > >
          > >When this happens, some of my endnotes also revert to single spacing.
          > >(I modified the endnote style to double space, in accordance with the
          > >publisher's requirements.) I've gone out and opened the "edit style"
          > >window, and it does show up correctly (that is, with double spacing,
          > >and the endnote number).
          > >
          > >I suppose John will suggest installing a fresh preferences file, and
          > >I've thought of that, but I don't recall how one does this without
          > >having to reinstall WP from scratch. I probably do have a fairly
          > >clean copy saved with a different name somewhere, but I also can't
          > >remember how to transfer all the macros, styles, and other goodies
          > >from my old library file to the new one. Transfer to a WP document
          > >first? Then close, quit, copy the new library file, open the document
          > >and copy back?
          > >
          > >I'm running MacOS 10.4.11 under Classic (or actually, Classic under
          > >10.4.11).
          > >
          > >=========================================================
          > >"No dark sarcasm in the classroom"
          > >--Roger Waters, "Another Brick in the Wall, Part 2"
          > > from Pink Floyd, The Wall
          > >-------------------------------------------
          > >Rick Albright
          > >logres@...
          > >
          > >
          > >
          > >------------------------------------
          > >
          > >Yahoo! Groups Links
          > >
          > >
          > >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.