Loading ...
Sorry, an error occurred while loading the content.

Hoping somebody here can help me

Expand Messages
  • toadily_toads
    Hi Group, I have been one of those last holdouts and only just now got a Macbook running OSX Leopard. Up until last month, I only used Classic OS9.2.2. In
    Message 1 of 1 , Jun 2, 2008
    • 0 Attachment
      Hi Group,

      I have been one of those last holdouts and only just now got a
      Macbook running OSX Leopard. Up until last month, I only used
      Classic OS9.2.2. In fact, I still use it but I am wondering if it
      would be possible to run my old Classic software on this new
      computer, rather than have to travel with 2 computers!

      The thing is, I need to run Photoshop (6) and GoLive (5) and I'd
      love to run my Tomb Raider 1 through 5 games, and maybe
      use my old Appleworks, too. I cannot afford to buy all new
      software, and in some cases, like Tomb Raider, you can't buy
      new ones for OSX anyway.

      I know a lot of stuff about Classic, but nothing about OSX or
      unix, so this is all new to me.

      I know people might find it hard to believe, but if it weren't for
      Flash not being upgradable in Classic, (and it being so necessary
      to have in order to view a large number of websites), I wouldn't
      have upgraded at all.

      If anyone would like to offer some information, feel free to
      email me directly using the link on the post to send mail. I don't
      want to generate a lot of posts on this group, seeing how I am a
      little off topic, as far as word perfect goes.

      Thank you,

      Chrysta
    Your message has been successfully submitted and would be delivered to recipients shortly.