Loading ...
Sorry, an error occurred while loading the content.

Re: [wpmac] Running SS on a new iMac 24" 3.06

Expand Messages
  • Rob Whitelock
    Thanks for jumping in folks. I have learned a few more things since my first posting so I will pass them along. It appears it is NOT the iMac, but rather
    Message 1 of 4 , May 24, 2008
    • 0 Attachment
      Thanks for jumping in folks.

      I have learned a few more things since my first posting so I will pass
      them along.

      It appears it is NOT the iMac, but rather Leopard. A lead from Google
      suggested opening the package and double clicking the item inside the Mac
      OS folder. This attempts to open the app in terminal - and displays the
      error!

      ERROR: Cannot map RAM File Exists

      Googling this error gets the following thread:

      http://www.emaculation.com/forum/viewtopic.php?t=5057

      Well worth reading through. The fix is apparently to reinstall the 10.5.2
      updater manually. Unfortunately as this is a new iMac I cannot run this,
      so I may have to wait until the 10.5.3 update is released.

      Rob Whitelock
      =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
      Palantir Information Systems of Canada Limited
      PO Box 550, 552 Berford Street, Wiarton, Ontario, Canada N0H 2T0
      email: rob@... web site: http://www.palantir.ca
      (Voice) 519-534-0272 (Fax) 519-534-0004

      Need powerful organization wide document management? See
      http://www.fcmemex.com


      wordperfectmac@yahoogroups.com on May 23, 2008 at 9:17 PM -0400 wrote:
      >Could it be the latest rev of Leopard? That's giving me some
      >headaches right now.
    Your message has been successfully submitted and would be delivered to recipients shortly.