Loading ...
Sorry, an error occurred while loading the content.

page numbering problem

Expand Messages
  • Thomas J. Rostafinski, Ph.D.
    Hi, Everyone. I have run into a strange glitch in page numbering in headers. I have a document of about 20 pages, including a couple of graphics (.jpg photos
    Message 1 of 4 , Apr 23, 2008
    • 0 Attachment
      Hi, Everyone.

      I have run into a strange glitch in page numbering in headers. I have a
      document of about 20 pages, including a couple of graphics (.jpg photos
      pasted in) and a number of paragraph styles. For some reason the page
      numbers reset: page 15 becomes page 1 and later pages follow the new
      numeration. If I delete the header and create a new one, the same thing
      happens. There are a few other glitches. If I try to create page
      numbers (not in a header), the page number only appears on one page.
      Also, the header does not show up in Reveal Codes, though it can be
      found and deleted via Find Codes. Deleting preferences and restarting
      WP fails to repair this. I have also tried to insert the file into a
      new document (following the usual procedure of making a new document,
      typing a space into it, then inserting the existing file) but the
      page-numbering glitch is still there. Is this a bug, or do I have a
      corrupted document? I am running WP 3.5ep in OS 8.6 SheepShaver in OS
      10.4.9 on a Santa Rosa MacBook Pro (generally everything has worked very
      well thanks to all the advance work by many on this list, lately I have
      been trying out the new SheepShaver_KD_11_April_2008 build available
      from eMaculation, it's nice to have the text insertion cursor align
      properly -- the page numbering problem first appeared using the January
      2008 builds that I had been using), and would appreciate any advice.

      Tom

      ===================================
      Thomas J. Rostafinski, Ph.D.
      Licensed Clinical Psychologist
      1140 Lake Street, Suite 508
      Oak Park, IL 60301-1053
      (708) 848-1611
      fax (708) 848-1436
      tjrostaf@...
      ===================================
    • John Rethorst
      ... I ve never seen anything like that before, so my guess is a corrupted document. Try Save As, retaining Text, Attributes and Graphics. If the problem
      Message 2 of 4 , Apr 23, 2008
      • 0 Attachment
        --- In wordperfectmac@yahoogroups.com, "Thomas J. Rostafinski, Ph.D." <TJRostaf@...>
        wrote:

        > Is this a bug, or do I have a corrupted document?

        I've never seen anything like that before, so my guess is a corrupted
        document. Try Save As, retaining Text, Attributes and Graphics. If
        the problem persists, Save As again retaining Text and Attributes.
        Then try saving just text (this tip is in Tips & Macros). When I have
        something like this, though, I often just save as text, and then
        paste the graphics in and assign styles again.

        John R.
      • John Rethorst
        ... Tom, where do you find this build? I just went to emaculation.com and couldn t find it. John R.
        Message 3 of 4 , Apr 23, 2008
        • 0 Attachment
          --- In wordperfectmac@yahoogroups.com, "Thomas J. Rostafinski, Ph.D." <TJRostaf@...>
          wrote:

          >I have
          > been trying out the new SheepShaver_KD_11_April_2008 build available
          > from eMaculation, it's nice to have the text insertion cursor align
          > properly

          Tom, where do you find this build? I just went to emaculation.com
          and couldn't find it.

          John R.
        • Edward Mendelson
          ... There s a link in the message by Kelvin-something here: http://www.emaculation.com/forum/viewtopic.php?
          Message 4 of 4 , Apr 24, 2008
          • 0 Attachment
            --- In wordperfectmac@yahoogroups.com, "John Rethorst" <jrethorst@...> wrote:
            > Tom, where do you find this build? I just went to emaculation.com
            > and couldn't find it.

            There's a link in the message by Kelvin-something here:

            http://www.emaculation.com/forum/viewtopic.php?
            t=5093&postdays=0&postorder=asc&start=0&sid=1ca16182aea63e51ba8b8ba1977d8ee4

            It links to:

            http://www.nomicro.com/SheepShaver.html
          Your message has been successfully submitted and would be delivered to recipients shortly.