Loading ...
Sorry, an error occurred while loading the content.
 

Re: [wpmac] Re: parallels and wp 5.1

Expand Messages
  • Diane Mettam
    Another thought - check your display settings under Parallels. They can affect the way your Windows screen appears. Second, did you check form compatibility
    Message 1 of 7 , Apr 21 12:11 PM
      Another thought - check your display settings under
      Parallels. They can affect the way your Windows
      screen appears.

      Second, did you check form compatibility between
      Windows XP and WordPerfect 5.1 DOS? Microsoft has a
      bad habit of not allowing backwards compatibility
      between Windows and DOS programs.

      Just a thought - Diane

      --- Edward Mendelson <emendelson@...>
      wrote:

      > If you are running it under Windows, use Alt-Space
      > to open the
      > System menu (the icon in the upper-left of the
      > window), find
      > the tab with the font setting, and change the size
      > of the font.
      >
      > Also, see:
      >
      >
      http://www.columbia.edu/~em36/wpdos/textmode.html#textfont
      >
      >
      > --- In wordperfectmac@yahoogroups.com,
      > "andrewglacroix" <andrewglacroix@...> wrote:
      > >
      > > Greetings. I have just installed parallels on my
      > imac, running lepoard
      > > 10.5. it looks like it will work famously - with
      > a glitch - the screen
      > > size of the wp 5.1 is tiny, and there are no
      > obvious ways to make it
      > > bigger. As is, it looks unworkable.
      >
      >
      >
      >
    • Edward Mendelson
      Just to clarify: When running WPDOS under Parallels or VMware, if you are running it under Windows, then WPDOS runs in one of two ways: 1. Fullscreen mode. In
      Message 2 of 7 , Apr 22 6:46 AM
        Just to clarify:

        When running WPDOS under Parallels or VMware, if you are
        running it under Windows, then WPDOS runs in one of two
        ways:

        1. Fullscreen mode. In Parallels or VMware, this mode will
        ALWAYS appear in a tiny window. There is NO way to change
        this.

        2. Windowed mode (WPDOS with a Windows "menu bar" at
        the top). You can change the font size by using the method
        below, and you change it even more flexibly running Tame
        from www.tamedos.com.

        --- In wordperfectmac@yahoogroups.com, "Edward Mendelson" <emendelson@...> wrote:
        >
        > If you are running it under Windows, use Alt-Space to open the
        > System menu (the icon in the upper-left of the window), find
        > the tab with the font setting, and change the size of the font.
      • andrewglacroix
        ... Edward - a question for you. can i run wpdos with a windows menu bar under parallels? if not, how do I do it? best regards, Andrew
        Message 3 of 7 , Apr 22 9:19 PM
          --- In wordperfectmac@yahoogroups.com, "Edward Mendelson" <emendelson@...> wrote:
          >
          > Just to clarify:
          >
          > When running WPDOS under Parallels or VMware, if you are
          > running it under Windows, then WPDOS runs in one of two
          > ways:
          >
          > 1. Fullscreen mode. In Parallels or VMware, this mode will
          > ALWAYS appear in a tiny window. There is NO way to change
          > this.
          >
          > 2. Windowed mode (WPDOS with a Windows "menu bar" at
          > the top). You can change the font size by using the method
          > below, and you change it even more flexibly running Tame
          > from www.tamedos.com.

          > --- In wordperfectmac@yahoogroups.com, "Edward Mendelson" <emendelson@> wrote:
          > >
          > > If you are running it under Windows, use Alt-Space to open the
          > > System menu (the icon in the upper-left of the window), find
          > > the tab with the font setting, and change the size of the font.


          Edward - a question for you. can i run wpdos with a windows
          "menu bar" under parallels?

          if not, how do I do it?

          best regards,

          Andrew
        • Edward Mendelson
          Press Alt-Enter when WPDOS is active. Under Windows, that switches between full-screen and windowed mode - just as it does in real Windows. When in windowed
          Message 4 of 7 , Apr 23 5:05 AM
            Press Alt-Enter when WPDOS is active. Under Windows,
            that switches between full-screen and windowed mode
            - just as it does in real Windows. When in windowed
            mode, click on the upper-left icon on the WP window
            and change the settings so that WP remains in windowed
            mode in the future.

            --- In wordperfectmac@yahoogroups.com, "andrewglacroix" <andrewglacroix@...> wrote:

            > Edward - a question for you. can i run wpdos with a windows
            > "menu bar" under parallels?
          Your message has been successfully submitted and would be delivered to recipients shortly.