Loading ...
Sorry, an error occurred while loading the content.
 

Re: [wpmac] installing wp

Expand Messages
  • J.J. McVeigh
    ... You do not specify which type of Mac you are using. If it is an Intel-based Mac, it will not run Classic. See, e.g.,
    Message 1 of 3 , Apr 16, 2008
      gitarzandude wrote:

      >I've been using wordperfect since version 3 for dos. I am currently
      >using 12 professional on my pc. I do a lot of work on my mac and
      >would like to install wp.
      >
      >I'm running 10.4.11. I believe i can run 3.5e under this OX by using
      >classic. I have a copy of 9.2 and place a system folder in my root
      >directory of my internal boot drive. I cannot get classic to start up.
      >
      >When I launch OS 9.2 I first get a message stating that the version of
      >quicktime in my classic folder is not recommended. Bypassing that
      >notice, i next get a message that says "the system software on the
      >startup disk only functions on the original media, not if copied to
      >another drive.
      >
      >Can I run WP without using classic?
      >
      >If I have use classic how can I fix my launch problem?

      You do not specify which type of Mac you are using. If it is an
      Intel-based Mac, it will not run Classic. See, e.g.,
      <http://www.atpm.com/12.09/classic.shtml>. However, as that article
      states, you can use SheepShaver to run Classic programs on an Intel
      Mac. Check the Files page of this group for an installer and other
      resources.
    • John Rehwinkel
      ... Yeah, a little magic is required to install Classic on a 10.4 system. Fortunately, Apple supplies the magic. You need to restore Classic from your
      Message 2 of 3 , Apr 16, 2008
        > I'm running 10.4.11. I believe i can run 3.5e under this OX by using
        > classic. I have a copy of 9.2 and place a system folder in my root
        > directory of my internal boot drive. I cannot get classic to start
        > up.

        Yeah, a little magic is required to install Classic on a 10.4
        system. Fortunately, Apple supplies the magic. You need to
        "restore" Classic from your install discs with a special restore
        program that understands how to install a Classic environment
        on a Tiger disc.

        You can download the special restore program from the link on Apple's
        Knowledge Base here:

        http://docs.info.apple.com/article.html?artnum=301468

        Ignore the upper part of the page with its silly "erase the disc,
        install 10.2, install Classic, update to 10.4" instructions, and
        scroll down to the heading reading "Download a later version of
        Software Restore for Tiger". The link is not the underlined
        "License agreement and download" all by itself. The real link
        is the "Accept and Download" link at the end of the last paragraph.

        -- Hope this helps,
        John
      Your message has been successfully submitted and would be delivered to recipients shortly.