Loading ...
Sorry, an error occurred while loading the content.

Re: Printing with SheepShaver (was: UNIX not showing up on desktop)

Expand Messages
  • iain_meek
    Hi I ve just discovered that changing the Unix root works. Open the SheepShaver GUI and in the SheepShaver settings window, volumes tab Change Unix root from
    Message 1 of 5 , Jan 26, 2008
    • 0 Attachment
      Hi

      I've just discovered that changing the Unix root works.

      Open the SheepShaver GUI and in the SheepShaver settings window,
      volumes tab

      Change Unix root from whatever you have
      to
      /Users

      Start SheepShaver and the Unix disc now appears on the virtual desktop.
      Printing can now be achieved as recommended in Install ReadMe.pdf
      issued with SheepShaver?
      or
      Print by dropping files to the OSX desktop, as I have done.

      Hope this helps.

      (strangely from the Unix disk on the virtual desktop, on entering the
      home folder (mine is named iainmeek) neither the Documents nor the
      SheepShaver folder can be seen, although both appear in the correct
      place under OSX. Any ideas?)

      IM
    Your message has been successfully submitted and would be delivered to recipients shortly.