Loading ...
Sorry, an error occurred while loading the content.

Re: [wpmac] Do I need SheepShaver?

Expand Messages
  • Geoff Gilbert
    Ruth As long as you stick to Tiger, you can run WP under Classic. If you upgrade to Leopard, you will need Sheepshaver. Geoff
    Message 1 of 5 , Nov 7, 2007
    • 0 Attachment
      Ruth

      As long as you stick to Tiger, you can run WP under Classic. If you
      upgrade to Leopard, you will need Sheepshaver.

      Geoff

      >In a message dated 11/7/07 10:43:14 PM, logres@... writes:
      >
      >> Hi, Ruth,
      >> You are MUCH better off sticking with Classic. Sheepshaver is a very
      >> complicated workaround that resolves the problem that there is no
      >> Classic support on the newer Intel-based Macs. Without Classic, and
      >> without an emulation tool such as Sheepshaver, there would be no way
      >> to run WordPerfect on these newer machines.
      >>
      >> Another advantage of Classic is that you can run the last version of
      >> the pre-OSX operating system, 9.2. Under Sheepshaver, you can only
      >> run up to 9.0.4. That in itself is probably not a huge issue, but 9.2
      >> is generally more stable and slightly more functional than earlier
      >> versions.
      >>
      >> I think you can pretty much bypass all the Sheepshaver messages.
      >> Their volume alone makes a statement.
      >>
      >>>>> Thanks, Rick, that's very reassuring.
      >
      >
      >
      >**************************************
      > See what's new at http://www.aol.com
      >
      >
      >[Non-text portions of this message have been removed]
      >
      >
      >
      >
      >Yahoo! Groups Links
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.