Loading ...
Sorry, an error occurred while loading the content.

weirder than weird

Expand Messages
  • Nancy Hyden Woodward
    The ddest thing just happened and I do not know whom else to ask for how to fix it. Have been working at my MacMini for three house and looked up to see black
    Message 1 of 23 , Nov 1, 2007
    • 0 Attachment
      The ddest thing just happened and I do not know whom else to ask for
      how to fix it. Have been working at my MacMini for three house and
      looked up to see black is white and white is black. This e-mail's
      background is black and the written words are white.
      However, the desktop background is whitish and the many folders are
      variations of grey . How did this come to be an how do I correct it?
      Thank you.
      Nancy



      http://www.nancywoodwarddirect.com

      [Non-text portions of this message have been removed]
    • Geoff WALLACE
      Hello Nancy, You have invoked White on Black Display from System Preferences/International perhaps. Keyboard Shortcut is Command Option Control 8. -- Do you
      Message 2 of 23 , Nov 2, 2007
      • 0 Attachment
        Hello Nancy,

        You have invoked White on Black Display from System
        Preferences/International perhaps.

        Keyboard Shortcut is Command Option Control 8.

        --
        Do you own or use an Apple Macintosh Computer?
        If so at some time you will need the macfixer
        <http://macfixer.com.au> Mob: 0412 056 033 Ph: 61 3 9893 1677
        Geoff WALLACE


        From: Nancy Hyden Woodward <villars@...>
        Reply-To: <wordperfectmac@yahoogroups.com>
        Date: Fri, 2 Nov 2007 02:52:46 -0400
        To: <wordperfectmac@yahoogroups.com>
        Subject: [wpmac] weirder than weird






        The ddest thing just happened and I do not know whom else to ask for
        how to fix it. Have been working at my MacMini for three house and
        looked up to see black is white and white is black. This e-mail's
        background is black and the written words are white.
        However, the desktop background is whitish and the many folders are
        variations of grey . How did this come to be an how do I correct it?
        Thank you.
        Nancy

        http://www.nancywoodwarddirect.com


        [Non-text portions of this message have been removed]
      • Michael Myers
        You must have hit the ctrl-option-cmd-8 keys simultaneously. Hit them again to correct. See System Preferences- Universal Access- ... Michael Myers
        Message 3 of 23 , Nov 2, 2007
        • 0 Attachment
          You must have hit the ctrl-option-cmd-8 keys simultaneously.

          Hit them again to correct. See System Preferences-> Universal Access-
          > Display


          Michael Myers
          http:/www.mhmyers.com




          On Nov 2, 2007, at 2:52 AM, Nancy Hyden Woodward wrote:

          >
          > The ddest thing just happened and I do not know whom else to ask for
          > how to fix it. Have been working at my MacMini for three house and
          > looked up to see black is white and white is black. This e-mail's
          > background is black and the written words are white.
          > However, the desktop background is whitish and the many folders are
          > variations of grey . How did this come to be an how do I correct it?
          > Thank you.
          > Nancy
          >
          >
          >
          > http://www.nancywoodwarddirect.com
          >
          > [Non-text portions of this message have been removed]
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
        • Edward Mendelson
          Please - the place to look for answers to issues not related to WP is through a web search, not here, because this forum is focused on WP only. For example, if
          Message 4 of 23 , Nov 2, 2007
          • 0 Attachment
            Please - the place to look for answers to issues not related to WP is through a web search,
            not here, because this forum is focused on WP only. For example, if you search the
            following on Google:

            "os x" "white on black"

            you'll find the answer very, very quickly - and you wouldn't have had to wait until someone
            posted a reply here, so you would be better off and this forum would retain its focus
            (helpful people tend to leave a group that loses focus).

            --- In wordperfectmac@yahoogroups.com, Nancy Hyden Woodward <villars@...> wrote:
            >
            >
            > The ddest thing just happened and I do not know whom else to ask for
            > how to fix it. Have been working at my MacMini for three house and
            > looked up to see black is white and white is black. This e-mail's
            > background is black and the written words are white.
            > However, the desktop background is whitish and the many folders are
            > variations of grey . How did this come to be an how do I correct it?
            > Thank you.
            > Nancy
            >
            >
            >
            > http://www.nancywoodwarddirect.com
            >
            > [Non-text portions of this message have been removed]
            >
          • Chad Smith
            Crtl + option + Command (the apple key) + 8 ... -- - Chad Smith http://www.chadwsmith.com/ [Non-text portions of this message have been removed]
            Message 5 of 23 , Nov 2, 2007
            • 0 Attachment
              Crtl + option + Command (the apple key) + 8

              On Nov 2, 2007 6:48 AM, Edward Mendelson <emendelson@...> wrote:

              > Please - the place to look for answers to issues not related to WP is
              > through a web search,
              > not here, because this forum is focused on WP only. For example, if you
              > search the
              > following on Google:
              >
              > "os x" "white on black"
              >
              > you'll find the answer very, very quickly - and you wouldn't have had to
              > wait until someone
              > posted a reply here, so you would be better off and this forum would
              > retain its focus
              > (helpful people tend to leave a group that loses focus).
              >
              >
              > --- In wordperfectmac@yahoogroups.com <wordperfectmac%40yahoogroups.com>,
              > Nancy Hyden Woodward <villars@...> wrote:
              > >
              > >
              > > The ddest thing just happened and I do not know whom else to ask for
              > > how to fix it. Have been working at my MacMini for three house and
              > > looked up to see black is white and white is black. This e-mail's
              > > background is black and the written words are white.
              > > However, the desktop background is whitish and the many folders are
              > > variations of grey . How did this come to be an how do I correct it?
              > > Thank you.
              > > Nancy
              > >
              > >
              > >
              > > http://www.nancywoodwarddirect.com
              > >
              > > [Non-text portions of this message have been removed]
              > >
              >
              >
              >



              --
              - Chad Smith
              http://www.chadwsmith.com/


              [Non-text portions of this message have been removed]
            • Nancy Hyden Woodward
              I do apologise. It won t happen again. ... http://www.eyeonthehamptons.com
              Message 6 of 23 , Nov 2, 2007
              • 0 Attachment
                I do apologise. It won't happen again.
                On Nov 2, 2007, at 7:48 AM, Edward Mendelson wrote:

                > Please - the place to look for answers to issues not related to WP is
                > through a web search,
                > not here, because this forum is focused on WP only. For example, if
                > you search the
                > following on Google:
                >
                > "os x" "white on black"
                >
                > you'll find the answer very, very quickly - and you wouldn't have had
                > to wait until someone
                > posted a reply here, so you would be better off and this forum would
                > retain its focus
                > (helpful people tend to leave a group that loses focus).
                >
                > --- In wordperfectmac@yahoogroups.com, Nancy Hyden Woodward
                > <villars@...> wrote:
                >>
                >>
                >> The ddest thing just happened and I do not know whom else to ask for
                >> how to fix it. Have been working at my MacMini for three house and
                >> looked up to see black is white and white is black. This e-mail's
                >> background is black and the written words are white.
                >> However, the desktop background is whitish and the many folders are
                >> variations of grey . How did this come to be an how do I correct it?
                >> Thank you.
                >> Nancy
                >>
                >>
                >>
                >> http://www.nancywoodwarddirect.com
                >>
                >> [Non-text portions of this message have been removed]
                >>
                >
                >
                >
                >
                >
                > Yahoo! Groups Links
                >
                >
                >
                >
                >



                http://www.eyeonthehamptons.com
              • Frederic W. Erk
                Dear Listers, I am using WordPerfect 3.5e under Mac OS 9.2.2 for my business mail. There is an issue with the display of fonts when I am using the 200% zoom.
                Message 7 of 23 , Nov 3, 2007
                • 0 Attachment
                  Dear Listers,

                  I am using WordPerfect 3.5e under Mac OS 9.2.2 for my business mail.
                  There is an issue with the display of fonts when I am using the 200%
                  zoom. The space, which separates the words in a sentence, appears to
                  be visually incorrect. For example, Iamusing instead of I am using.
                  When I zoom back to 100%, everything looks correct again. This is
                  tiresome, because sometimes I discover the problem only in the
                  printed version. I assumed that the problem was due to ATM, so I
                  disabled it. The problem is still there, though. The graphic adapter
                  is a Formac 32 MB card. Other applications are displayed correctly. I
                  am lost!

                  Thanks for your help.

                  Frederic W. Erk
                • J.J. McVeigh
                  ... I feel your pain. This is a problem with the magnification feature of WP over which I have gritted my teeth for a number of years. Unfortunately, I have
                  Message 8 of 23 , Nov 3, 2007
                  • 0 Attachment
                    Frederic W. Erk wrote:

                    >I am using WordPerfect 3.5e under Mac OS 9.2.2 for my business mail.
                    >There is an issue with the display of fonts when I am using the 200%
                    >zoom. The space, which separates the words in a sentence, appears to
                    >be visually incorrect. For example, I amusing instead of I am using.
                    >When I zoom back to 100%, everything looks correct again. This is
                    >tiresome, because sometimes I discover the problem only in the
                    >printed version. I assumed that the problem was due to ATM, so I
                    >disabled it. The problem is still there, though. The graphic adapter
                    >is a Formac 32 MB card. Other applications are displayed correctly. I
                    >am lost!
                    >
                    >Thanks for your help.

                    I feel your pain. This is a problem with the magnification feature
                    of WP over which I have gritted my teeth for a number of years.
                    Unfortunately, I have not been able to come up with a perfect
                    solution. I think that the problem results from the workings of the
                    visual-rendering engine within WP. I do not believe it is a hardware
                    issue. I have experienced it on several different Macs, including
                    the one that I am using to write this message. This computer is a
                    dual 2.7-GHz G5 with an ATI Radeon 9650 video card that has 256 MB of
                    VRAM.

                    One thing that you can try is to compose your documents in a larger
                    font size (e.g., 14 point type), and to do so using 100%
                    magnification. When you have finished writing the draft, Select All,
                    and change the font size to a more appropriate value, e.g., 12 point
                    type. As necessary, adjust the formatting of the document so that
                    you get page breaks at appropriate placed. Then save the document,
                    and print it.

                    I know that the work-around that I suggest above is a bit of a pain,
                    but it does work to a large degree, at least for me. That said, I
                    would welcome a "real" solution to this problem. I find it more and
                    more of an issue as I get older. I am using a pair of 20-inch Apple
                    Cinema displays at their native resolution (1680 x 1050), and at 100%
                    magnification, 12-point Times Roman is getting harder and harder to
                    read.

                    Changing the screen resolution to something lower, e.g., 1024 x 768
                    will enlarge the visual appearance of the text, but it is not an
                    ideal solution if you are using an Liquid-Crystal Display because the
                    sharpness of the display suffers when you are not running it at its
                    native resolution, due to the effects of interpolation. For similar
                    reasons, I do not find the Zoom feature within the OS (command/alt/=
                    and command/alt/-, see the Universal Access pane in System
                    Preferences if you are running OS X and Classic) to be a good
                    solution.
                  • hacky8sack
                    Dear Frederick, This is not a new problem. My normal font is palatino, and this misplacement of the cursor on what is displayed has been a problem for all
                    Message 9 of 23 , Nov 3, 2007
                    • 0 Attachment
                      Dear Frederick,
                      This is not a new problem. My normal font is palatino, and this
                      misplacement of the cursor on what is displayed has been a problem for
                      all versions of WP as far back as I can remember, under all operating
                      systems. In essence, it means that the zoom is useless.
                      I accept this failing of WP as a tradeoff for all of its many virtues.
                      It's only becoming something of a problem as my eyesight gets worse
                      with age, but I can still manage at 100% zoom.
                      Steve




                      --- In wordperfectmac@yahoogroups.com, "Frederic W. Erk"
                      <discuss.ihsd@...> wrote:
                      >
                      > Dear Listers,
                      >
                      > I am using WordPerfect 3.5e under Mac OS 9.2.2 for my business mail.
                      > There is an issue with the display of fonts when I am using the 200%
                      > zoom. The space, which separates the words in a sentence, appears to
                      > be visually incorrect. For example, Iamusing instead of I am using.
                      > When I zoom back to 100%, everything looks correct again. This is
                      > tiresome, because sometimes I discover the problem only in the
                      > printed version. I assumed that the problem was due to ATM, so I
                      > disabled it. The problem is still there, though. The graphic adapter
                      > is a Formac 32 MB card. Other applications are displayed correctly. I
                      > am lost!
                      >
                      > Thanks for your help.
                      >
                      > Frederic W. Erk
                      >
                    • Daryl Chinn
                      On my late PPC PB-17 G4 in 9.2.2., I usually enlarge my screen text size and have encounter this problem regularly. Here are two other workarounds, a little
                      Message 10 of 23 , Nov 3, 2007
                      • 0 Attachment
                        On my late PPC PB-17 G4 in 9.2.2., I usually enlarge
                        my screen text size and have encounter this problem
                        regularly. Here are two other workarounds, a little
                        awkward, that works, but which takes advantage of WP:

                        1) after you've typed your document in enlarged screen
                        size, go back to Layout/100%. You should immediately
                        see where the formatting might be incorrect.
                        Alternatively, you could run a grammar and/or spelling
                        check, which would catch words that are running
                        together.

                        2) If you want to always type at 200% and want to
                        immediately see if words are running together, you can
                        show/hide codes under Edit. Then look on the Show
                        Codes screen to see if there exist spaces where you
                        want spaces. I have a keyboard shortcut which lets me
                        call this up (or hide it) whenever I'm typing. It
                        helps a lot, but so does #1.

                        Either or both of these should work. I don't know a
                        way to make it easier. My eyes prefer 200%, but the
                        problem we face comes along with it, I think. I'm not
                        techie enough to know another fix or the reason for
                        the problem, so I just deal with it. Let us know if
                        you discover other solutions or explanations.

                        Daryl

                        --- "J.J. McVeigh" <kd4vs@...> wrote:

                        > Frederic W. Erk wrote:
                        >
                        > >I am using WordPerfect 3.5e under Mac OS 9.2.2 for
                        > my business mail.
                        > >There is an issue with the display of fonts when I
                        > am using the 200%
                        > >zoom. The space, which separates the words in a
                        > sentence, appears to
                        > >be visually incorrect. For example, I amusing
                        > instead of I am using.
                        > >When I zoom back to 100%, everything looks correct
                        > again. This is
                        > >tiresome, because sometimes I discover the problem
                        > only in the
                        > >printed version. I assumed that the problem was due
                        > to ATM, so I
                        > >disabled it. The problem is still there, though.
                        > The graphic adapter
                        > >is a Formac 32 MB card. Other applications are
                        > displayed correctly. I
                        > >am lost!
                        > >
                        > >Thanks for your help.
                        >
                        > I feel your pain. This is a problem with the
                        > magnification feature
                        > of WP over which I have gritted my teeth for a
                        > number of years.
                        > Unfortunately, I have not been able to come up with
                        > a perfect
                        > solution. I think that the problem results from the
                        > workings of the
                        > visual-rendering engine within WP. I do not believe
                        > it is a hardware
                        > issue. I have experienced it on several different
                        > Macs, including
                        > the one that I am using to write this message. This
                        > computer is a
                        > dual 2.7-GHz G5 with an ATI Radeon 9650 video card
                        > that has 256 MB of
                        > VRAM.
                        >
                        > One thing that you can try is to compose your
                        > documents in a larger
                        > font size (e.g., 14 point type), and to do so using
                        > 100%
                        > magnification. When you have finished writing the
                        > draft, Select All,
                        > and change the font size to a more appropriate
                        > value, e.g., 12 point
                        > type. As necessary, adjust the formatting of the
                        > document so that
                        > you get page breaks at appropriate placed. Then
                        > save the document,
                        > and print it.
                        >
                        > I know that the work-around that I suggest above is
                        > a bit of a pain,
                        > but it does work to a large degree, at least for me.
                        > That said, I
                        > would welcome a "real" solution to this problem. I
                        > find it more and
                        > more of an issue as I get older. I am using a pair
                        > of 20-inch Apple
                        > Cinema displays at their native resolution (1680 x
                        > 1050), and at 100%
                        > magnification, 12-point Times Roman is getting
                        > harder and harder to
                        > read.
                        >
                        > Changing the screen resolution to something lower,
                        > e.g., 1024 x 768
                        > will enlarge the visual appearance of the text, but
                        > it is not an
                        > ideal solution if you are using an Liquid-Crystal
                        > Display because the
                        > sharpness of the display suffers when you are not
                        > running it at its
                        > native resolution, due to the effects of
                        > interpolation. For similar
                        > reasons, I do not find the Zoom feature within the
                        > OS (command/alt/=
                        > and command/alt/-, see the Universal Access pane in
                        > System
                        > Preferences if you are running OS X and Classic) to
                        > be a good
                        > solution.
                        >
                      • Bob Stern
                        ... Even under pure OS 9 and earlier, before the introduction of OS X, the Zoom feature of WP always had so much distortion that I found it useless. -- Bob
                        Message 11 of 23 , Nov 3, 2007
                        • 0 Attachment
                          >J.J. McVeigh wrote:
                          >
                          >This is a problem with the magnification feature of WP over which I
                          >have gritted my teeth for a number of years.

                          Even under "pure" OS 9 and earlier, before the introduction of OS X,
                          the Zoom feature of WP always had so much distortion that I found it
                          useless.
                          --

                          Bob Stern
                        • Christopher Brown
                          My recollection is that the Fractional Character Widths option under Corel Word Perfect in Page Setup affects screen display as well as printing and either
                          Message 12 of 23 , Nov 3, 2007
                          • 0 Attachment
                            My recollection is that the "Fractional Character Widths" option under
                            "Corel Word Perfect" in Page Setup affects screen display as well as
                            printing and either checking or unchecking it improves spacing in
                            zoomed view.

                            Christopher

                            On Nov 3, 2007, at 3:06 PM, Daryl Chinn wrote:

                            > On my late PPC PB-17 G4 in 9.2.2., I usually enlarge
                            > my screen text size and have encounter this problem
                            > regularly. Here are two other workarounds, a little
                            > awkward, that works, but which takes advantage of WP:
                            >
                            > 1) after you've typed your document in enlarged screen
                            > size, go back to Layout/100%. You should immediately
                            > see where the formatting might be incorrect.
                            > Alternatively, you could run a grammar and/or spelling
                            > check, which would catch words that are running
                            > together.
                            >
                            > 2) If you want to always type at 200% and want to
                            > immediately see if words are running together, you can
                            > show/hide codes under Edit. Then look on the Show
                            > Codes screen to see if there exist spaces where you
                            > want spaces. I have a keyboard shortcut which lets me
                            > call this up (or hide it) whenever I'm typing. It
                            > helps a lot, but so does #1.
                            >
                            > Either or both of these should work. I don't know a
                            > way to make it easier. My eyes prefer 200%, but the
                            > problem we face comes along with it, I think. I'm not
                            > techie enough to know another fix or the reason for
                            > the problem, so I just deal with it. Let us know if
                            > you discover other solutions or explanations.
                            >
                            > Daryl
                            >
                            > --- "J.J. McVeigh" <kd4vs@...> wrote:
                            >
                            > > Frederic W. Erk wrote:
                            > >
                            > > >I am using WordPerfect 3.5e under Mac OS 9.2.2 for
                            > > my business mail.
                            > > >There is an issue with the display of fonts when I
                            > > am using the 200%
                            > > >zoom. The space, which separates the words in a
                            > > sentence, appears to
                            > > >be visually incorrect. For example, I amusing
                            > > instead of I am using.
                            > > >When I zoom back to 100%, everything looks correct
                            > > again. This is
                            > > >tiresome, because sometimes I discover the problem
                            > > only in the
                            > > >printed version. I assumed that the problem was due
                            > > to ATM, so I
                            > > >disabled it. The problem is still there, though.
                            > > The graphic adapter
                            > > >is a Formac 32 MB card. Other applications are
                            > > displayed correctly. I
                            > > >am lost!
                            > > >
                            > > >Thanks for your help.
                            > >
                            > > I feel your pain. This is a problem with the
                            > > magnification feature
                            > > of WP over which I have gritted my teeth for a
                            > > number of years.
                            > > Unfortunately, I have not been able to come up with
                            > > a perfect
                            > > solution. I think that the problem results from the
                            > > workings of the
                            > > visual-rendering engine within WP. I do not believe
                            > > it is a hardware
                            > > issue. I have experienced it on several different
                            > > Macs, including
                            > > the one that I am using to write this message. This
                            > > computer is a
                            > > dual 2.7-GHz G5 with an ATI Radeon 9650 video card
                            > > that has 256 MB of
                            > > VRAM.
                            > >
                            > > One thing that you can try is to compose your
                            > > documents in a larger
                            > > font size (e.g., 14 point type), and to do so using
                            > > 100%
                            > > magnification. When you have finished writing the
                            > > draft, Select All,
                            > > and change the font size to a more appropriate
                            > > value, e.g., 12 point
                            > > type. As necessary, adjust the formatting of the
                            > > document so that
                            > > you get page breaks at appropriate placed. Then
                            > > save the document,
                            > > and print it.
                            > >
                            > > I know that the work-around that I suggest above is
                            > > a bit of a pain,
                            > > but it does work to a large degree, at least for me.
                            > > That said, I
                            > > would welcome a "real" solution to this problem. I
                            > > find it more and
                            > > more of an issue as I get older. I am using a pair
                            > > of 20-inch Apple
                            > > Cinema displays at their native resolution (1680 x
                            > > 1050), and at 100%
                            > > magnification, 12-point Times Roman is getting
                            > > harder and harder to
                            > > read.
                            > >
                            > > Changing the screen resolution to something lower,
                            > > e.g., 1024 x 768
                            > > will enlarge the visual appearance of the text, but
                            > > it is not an
                            > > ideal solution if you are using an Liquid-Crystal
                            > > Display because the
                            > > sharpness of the display suffers when you are not
                            > > running it at its
                            > > native resolution, due to the effects of
                            > > interpolation. For similar
                            > > reasons, I do not find the Zoom feature within the
                            > > OS (command/alt/=
                            > > and command/alt/-, see the Universal Access pane in
                            > > System
                            > > Preferences if you are running OS X and Classic) to
                            > > be a good
                            > > solution.
                            > >
                            >
                            >
                            >

                            [Non-text portions of this message have been removed]
                          • John Rethorst
                            ... Spacing at various zoom levels is much better when Fractional Character Widths, an option in the Page Setup dialog, is checked. Conversely, type on screen
                            Message 13 of 23 , Nov 3, 2007
                            • 0 Attachment
                              --- In wordperfectmac@yahoogroups.com, "Frederic W. Erk"
                              <discuss.ihsd@...> wrote:
                              >
                              > Dear Listers,
                              >
                              > I am using WordPerfect 3.5e under Mac OS 9.2.2 for my
                              > business mail.
                              > There is an issue with the display of fonts when I am
                              > using the 200% zoom. The space, which separates the
                              > words in a sentence, appears to be visually incorrect.
                              > For example, Iamusing instead of I am using.
                              > When I zoom back to 100%, everything looks correct again.

                              Spacing at various zoom levels is much better when Fractional
                              Character Widths, an option in the Page Setup dialog, is checked.
                              Conversely, type on screen at 100% looks better with it
                              unchecked. To avoid trips to the Page Setup dialog, record
                              two macros: one when you check it and another to uncheck it.
                              You could assign them related keystrokes, e.g. F10 and shift-F10.

                              You could also record macros that change the zoom level, and
                              add the Page Setup switch.

                              With most fonts, a printed page looks better with Fractional
                              checked.

                              John R.
                            • Frederic W. Erk
                              Dear Listes, Thank you very much for this very interesting read! I will let you know about my other adventures in WP for Mac. Frederic W. Erk
                              Message 14 of 23 , Nov 4, 2007
                              • 0 Attachment
                                Dear Listes,

                                Thank you very much for this very interesting read! I will let you
                                know about my other adventures in WP for Mac.

                                Frederic W. Erk
                                http://fredericerk.com
                              • Judyth
                                ... Apple seems to have disappeared CloseView http://www.apple.com/disability/downloads/closeview.sit from its site in the hopes of abolishing OS 9 ... but
                                Message 15 of 23 , Nov 4, 2007
                                • 0 Attachment
                                  >Re: WP 3.5e display problem under Mac OS 9.2.2
                                  > Posted by: "John Rethorst" jrethorst@... jrethorst
                                  > Date: Sat Nov 3, 2007 7:28 pm ((PDT))
                                  >
                                  >Spacing at various zoom levels is much better when Fractional
                                  >Character Widths, an option in the Page Setup dialog, is checked.
                                  >Conversely, type on screen at 100% looks better with it
                                  >unchecked. To avoid trips to the Page Setup dialog, record
                                  >two macros: one when you check it and another to uncheck it.
                                  >You could assign them related keystrokes, e.g. F10 and shift-F10.
                                  >
                                  >You could also record macros that change the zoom level, and
                                  >add the Page Setup switch.
                                  >
                                  >With most fonts, a printed page looks better with Fractional
                                  >checked.
                                  >
                                  >John R.

                                  Apple seems to have "disappeared" CloseView http://www.apple.com/disability/downloads/closeview.sit
                                  from its site in the hopes of abolishing OS 9
                                  ... but it should still be an option available on your OS 9 installation CD, perhaps hidden somewhere in the Custom Install under "Accessibility" and you can still find it at
                                  ftp://trace.wisc.edu/pub/access_utils/mac/closeview.sit.hqx
                                  To use it, once installed:
                                  Apple menu >Control Panels>CloseView and launch it.
                                  It toggles on and off with Opt(alt)+Command+K and you can use "Opt+Command" and the plus or minus to increase or decrease magnification of the whole file on your display.

                                  I'm myopic as all get out so small print is okay for me as long as it's really sharp but I used Zoomlens a lot for graphics and DTP when I had a project that involved them... which was before I upgraded to OS 9.2.2 so I can't guarantee it will work as well as it did under 7.5:
                                  ftp://trace.wisc.edu/pub/access_utils/mac/zoomlens2.5.sit.hqx
                                  (I've just downloaded it to this machine to try it.) That one magnifies the area around your cursor, rather than the whole document, but it was a handy little app for spot-checking things and, as I recall, you could increase or decrease magnification with a click. It's freeware, by the way.

                                  HTH,

                                  Judyth



                                  ##########################################################
                                  Judyth Mermelstein "cogito ergo lego ergo cogito..."
                                  Montreal, QC <judyth.mermelstein@...>
                                  Canada H4G 1J4 <lapomme@...>
                                  ##########################################################
                                  "A word to the wise is sufficient. For others, use more."
                                  "Un mot suffit aux sages; pour les autres, il en faut plus."
                                • hacky8sack
                                  Judyth, Closeview sounds excellent as a possible fix for the zoom problem in WP, and it was available as you said, but unfortunately it doesn t run under
                                  Message 16 of 23 , Nov 4, 2007
                                  • 0 Attachment
                                    Judyth,
                                    Closeview sounds excellent as a possible fix for the zoom problem in
                                    WP, and it was available as you said, but unfortunately it doesn't run
                                    under Classic. Maybe it will work under SS...
                                    Steve




                                    --- In wordperfectmac@yahoogroups.com, Judyth <judyth.mermelstein@...>
                                    wrote:
                                    >
                                    > >Re: WP 3.5e display problem under Mac OS 9.2.2
                                    > > Posted by: "John Rethorst" jrethorst@... jrethorst
                                    > > Date: Sat Nov 3, 2007 7:28 pm ((PDT))
                                    > >
                                    > >Spacing at various zoom levels is much better when Fractional
                                    > >Character Widths, an option in the Page Setup dialog, is checked.
                                    > >Conversely, type on screen at 100% looks better with it
                                    > >unchecked. To avoid trips to the Page Setup dialog, record
                                    > >two macros: one when you check it and another to uncheck it.
                                    > >You could assign them related keystrokes, e.g. F10 and shift-F10.
                                    > >
                                    > >You could also record macros that change the zoom level, and
                                    > >add the Page Setup switch.
                                    > >
                                    > >With most fonts, a printed page looks better with Fractional
                                    > >checked.
                                    > >
                                    > >John R.
                                    >
                                    > Apple seems to have "disappeared" CloseView
                                    http://www.apple.com/disability/downloads/closeview.sit
                                    > from its site in the hopes of abolishing OS 9
                                    > ... but it should still be an option available on your OS 9
                                    installation CD, perhaps hidden somewhere in the Custom Install under
                                    "Accessibility" and you can still find it at
                                    > ftp://trace.wisc.edu/pub/access_utils/mac/closeview.sit.hqx
                                    > To use it, once installed:
                                    > Apple menu >Control Panels>CloseView and launch it.
                                    > It toggles on and off with Opt(alt)+Command+K and you can use
                                    "Opt+Command" and the plus or minus to increase or decrease
                                    magnification of the whole file on your display.
                                    >
                                    > I'm myopic as all get out so small print is okay for me as long as
                                    it's really sharp but I used Zoomlens a lot for graphics and DTP when
                                    I had a project that involved them... which was before I upgraded to
                                    OS 9.2.2 so I can't guarantee it will work as well as it did under 7.5:
                                    > ftp://trace.wisc.edu/pub/access_utils/mac/zoomlens2.5.sit.hqx
                                    > (I've just downloaded it to this machine to try it.) That one
                                    magnifies the area around your cursor, rather than the whole document,
                                    but it was a handy little app for spot-checking things and, as I
                                    recall, you could increase or decrease magnification with a click.
                                    It's freeware, by the way.
                                    >
                                    > HTH,
                                    >
                                    > Judyth
                                    >
                                    >
                                    >
                                    > ##########################################################
                                    > Judyth Mermelstein "cogito ergo lego ergo cogito..."
                                    > Montreal, QC <judyth.mermelstein@...>
                                    > Canada H4G 1J4 <lapomme@...>
                                    > ##########################################################
                                    > "A word to the wise is sufficient. For others, use more."
                                    > "Un mot suffit aux sages; pour les autres, il en faut plus."
                                    >
                                  • Rick Albright
                                    I don t think it s only the zoom feature. I ve regularly noticed that Print Preview does funny things with spacing between characters and words, and even
                                    Message 17 of 23 , Nov 4, 2007
                                    • 0 Attachment
                                      I don't think it's only the zoom feature. I've regularly noticed that
                                      Print Preview does funny things with spacing between characters and
                                      words, and even occasionally seems to show characters on top of each
                                      otehr. But they print out just fine. I just always assumed that it's
                                      only an approximation of how the document will look.

                                      Rick Albright
                                      On Nov 3, 2007, at 7:02 AM, Frederic W. Erk wrote:

                                      > Dear Listers,
                                      >
                                      > I am using WordPerfect 3.5e under Mac OS 9.2.2 for my business mail.
                                      > There is an issue with the display of fonts when I am using the 200%
                                      > zoom. The space, which separates the words in a sentence, appears to
                                      > be visually incorrect. For example, Iamusing instead of I am using.
                                      > When I zoom back to 100%, everything looks correct again. This is
                                      > tiresome, because sometimes I discover the problem only in the
                                      > printed version. I assumed that the problem was due to ATM, so I
                                      > disabled it. The problem is still there, though. The graphic adapter
                                      > is a Formac 32 MB card. Other applications are displayed correctly. I
                                      > am lost!
                                      >
                                      > Thanks for your help.
                                      >
                                      > Frederic W. Erk
                                      >
                                      >
                                      >

                                      =========================================================
                                      “No dark sarcasm in the classroom”
                                      --Roger Waters, “Another Brick in the Wall, Part 2”
                                      from Pink Floyd, The Wall
                                      -------------------------------------------
                                      Rick Albright
                                      logres@...
                                    • Thomas J. Rostafinski, Ph.D.
                                      Hi, Everyone. I too have long faced this display problem when text is zoomed in OS 8-9, and it appears in ClarisWorks as well as WP (I have not used Word 98
                                      Message 18 of 23 , Nov 4, 2007
                                      • 0 Attachment
                                        Hi, Everyone.

                                        I too have long faced this display problem when text is zoomed in OS
                                        8-9, and it appears in ClarisWorks as well as WP (I have not used Word
                                        98 enough to be able to tell); in Claris, which is known for its
                                        text-rendering problems (a problem that persists even with the latest,
                                        OSX version), some magnifications result in text disappearing into the
                                        margin. Trial and error has been my solution.

                                        My approach has thus been to experiment with various zoom levels,
                                        because the optimal zoom level seems to depend on the font and size, and
                                        sometimes on whether Fractional Character Widths is activated (usually I
                                        leave it activated; once in a while text looks better with it
                                        deactivated, and I have to remember to reactivate it before printing).
                                        On my (Santa Rosa 15 in.) MacBook Pro the screen resolution is 1440 by
                                        900, and I have SheepShaver set to 1280 by 800, which nicely fills most
                                        of my screen. At this resolution the text displayed in WP windows at
                                        100% is way too small for my aging eyes, so I use an OnOpenDocument
                                        macro *in the Library* to enlarge each document to 150% as it opens and
                                        then zoom the window out to show the full width of the page. This
                                        magnification level works well for me with Courier 10, which is what I
                                        use most often to prepare reports etc., and most of the time also in
                                        such fonts as Times, Palatino, Helvetica/Arial, and (my favorites) the
                                        various Lucida fonts. Occasionally I need to use a different
                                        magnification. With the above screen resolutions I can use 200%
                                        magnification and still show the entire page. With small-size Times
                                        text, 200% can look good.

                                        For anyone who wants to try out my approach: create a new macro, title
                                        it OnOpenDocument, and save it in the Library. Copy the following two
                                        lines and paste them into the macro window, save, and that's it.

                                        Magnification (150.0)
                                        ZoomOut Window (FrontWindow)

                                        If you find by trial and error that a different magnification works
                                        better for you, replace the (150.0) with that level in the first line of
                                        the macro. This only sets the magnification at which the document
                                        initially appears when opened. You can always change the magnification
                                        later while working.

                                        Tom

                                        ===================================
                                        Thomas J. Rostafinski, Ph.D.
                                        Licensed Clinical Psychologist
                                        1140 Lake Street, Suite 508
                                        Oak Park, IL 60301-1053
                                        (708) 848-1611
                                        fax (708) 848-1436
                                        tjrostaf@...
                                        ===================================
                                      • John Rethorst
                                        Power user express! Thanks for the discussion, Tom. John R.
                                        Message 19 of 23 , Nov 5, 2007
                                        • 0 Attachment
                                          Power user express! Thanks for the discussion, Tom.

                                          John R.


                                          --- In wordperfectmac@yahoogroups.com, "Thomas J. Rostafinski, Ph.D." <TJRostaf@...>
                                          wrote:

                                          > My approach has thus been to experiment with various zoom levels,
                                          > because the optimal zoom level seems to depend on the font and size, and
                                          > sometimes on whether Fractional Character Widths is activated (usually I
                                          > leave it activated; once in a while text looks better with it
                                          > deactivated, and I have to remember to reactivate it before printing).
                                          > On my (Santa Rosa 15 in.) MacBook Pro the screen resolution is 1440 by
                                          > 900, and I have SheepShaver set to 1280 by 800, which nicely fills most
                                          > of my screen. At this resolution the text displayed in WP windows at
                                          > 100% is way too small for my aging eyes, so I use an OnOpenDocument
                                          > macro *in the Library* to enlarge each document to 150% as it opens and
                                          > then zoom the window out to show the full width of the page. This
                                          > magnification level works well for me with Courier 10, which is what I
                                          > use most often to prepare reports etc., and most of the time also in
                                          > such fonts as Times, Palatino, Helvetica/Arial, and (my favorites) the
                                          > various Lucida fonts. Occasionally I need to use a different
                                          > magnification. With the above screen resolutions I can use 200%
                                          > magnification and still show the entire page. With small-size Times
                                          > text, 200% can look good.
                                        • John Rethorst
                                          ... Such as this, which toggles between 100% view and fixed character widths, and a percentage view you set with fractional character widths. As written, it
                                          Message 20 of 23 , Nov 5, 2007
                                          • 0 Attachment
                                            --- In wordperfectmac@yahoogroups.com, "John Rethorst" <jrethorst@...> wrote:

                                            > Spacing at various zoom levels is much better when Fractional
                                            > Character Widths, an option in the Page Setup dialog, is checked.
                                            > Conversely, type on screen at 100% looks better with it
                                            > unchecked. To avoid trips to the Page Setup dialog, record
                                            > two macros: one when you check it and another to uncheck it.
                                            > You could assign them related keystrokes, e.g. F10 and shift-F10.
                                            >
                                            > You could also record macros that change the zoom level, and
                                            > add the Page Setup switch.

                                            Such as this, which toggles between 100% view and fixed character
                                            widths, and a percentage view you set with fractional character
                                            widths.

                                            As written, it toggles between 100% and 200%. Change the last number
                                            in the first line from 200 to anything else you prefer.

                                            The 612 and 792 are US letter paper width and height; A4 is 595 and 842.

                                            Assign (Var01;200)
                                            ;
                                            If (ScaleFactor!=100)
                                            Magnification (100.0)
                                            Page Setup Options (612;792;0.0in;Fixed)
                                            Else
                                            Magnification (Var01)
                                            Page Setup Options (612;792;0.0in;Fractional)
                                            End If
                                            ;
                                            ZoomOut Window (FrontWindow)
                                            Display (On)

                                            John R.
                                          • John Rethorst
                                            ... You can assign Command-P to this macro, which activates Fractional Character Widths, presents the Print dialog (make choices as usual and click OK to
                                            Message 21 of 23 , Nov 5, 2007
                                            • 0 Attachment
                                              --- In wordperfectmac@yahoogroups.com, "Thomas J. Rostafinski, Ph.D." <TJRostaf@...>
                                              wrote:

                                              > sometimes on whether Fractional Character Widths is activated (usually I
                                              > leave it activated; once in a while text looks better with it
                                              > deactivated, and I have to remember to reactivate it before printing).

                                              You can assign Command-P to this macro, which activates Fractional
                                              Character Widths, presents the Print dialog (make choices as usual
                                              and click OK to print) and then deactivates fractional. If you copy it
                                              as it is here and paste it into the macro editor it will set US letter
                                              paper size. To change it to A4, delete the semicolons in front of
                                              the second line and last line:

                                              Page Setup Options (612;792;0.0in;Fractional)
                                              ; Page Setup Options (595;842;0.0in;Fractional)
                                              ;
                                              Print Dialog
                                              ;
                                              Page Setup Options (612;792;0.0in;Fixed)
                                              ; Page Setup Options (595;842;0.0in;Fixed)

                                              John R.
                                            • Bob Stern
                                              Turning fractional character widths on and off often changes the point at which soft wraps occur at the right margin, which in turn can change the locations of
                                              Message 22 of 23 , Nov 5, 2007
                                              • 0 Attachment
                                                Turning fractional character widths on and off often changes the
                                                point at which soft wraps occur at the right margin, which in turn
                                                can change the locations of soft page breaks. You could even end up
                                                with an extra page with only one line of text.

                                                Consequently, you may want to turn on fractional widths and look over
                                                your document before printing instead of doing it automatically with
                                                a macro as John suggests.
                                                --

                                                Bob Stern
                                              • John Rethorst
                                                ... Good point. John R.
                                                Message 23 of 23 , Nov 6, 2007
                                                • 0 Attachment
                                                  --- In wordperfectmac@yahoogroups.com, Bob Stern <bob_stern@...> wrote:
                                                  >
                                                  > Turning fractional character widths on and off often changes the
                                                  > point at which soft wraps occur at the right margin, which in turn
                                                  > can change the locations of soft page breaks. You could even end up
                                                  > with an extra page with only one line of text.
                                                  >
                                                  > Consequently, you may want to turn on fractional widths and look over
                                                  > your document before printing instead of doing it automatically with
                                                  > a macro as John suggests.

                                                  Good point.

                                                  John R.
                                                Your message has been successfully submitted and would be delivered to recipients shortly.