Loading ...
Sorry, an error occurred while loading the content.

[wpmac] Re: SheepShaver Boot Disks

Expand Messages
  • David Southall
    ... Dear J Bell The Apple supplied images must use OS9 or possibly OS7 or 8 to reconstruct the installer. Classic will not work but if you boot into OS9 the
    Message 1 of 6 , Aug 8 5:40 AM
    • 0 Attachment
      > --- In wordperfectmac@yahoogroups.com, "J Bell" <bellja1@> wrote:
      > >
      > > Dear David,
      > >
      > > I actually have started just as you suggested, (ie downloading
      > > SS-WP.zip, downloading directions from the link) and have done all the
      > > steps in the directions. I use my OS8.6 (bundled) and have
      > > successfully seen the desktop. After from my OS8.6 bundled version I
      > > successfully completed the installation of the 7.5.3 disk images
      > > provided by Apple.
      > >
      > > The 7.5.3 is the Operating system that after it is loaded and I
      > > restart the computer gives me the error message: "This CD will not
      > > operate on this macintosh...etc". Or something to that effect. I
      > > then have to control-alt-delete to free myself from SS. I would
      > > appreciate getting to know how to get beyond this point. I wish to be
      > > able to start loading applications and using the OS.
      > >
      > > Could part of the problem be that that I use the OS8.6 (bundled) CD to
      > > initially boot while I install the 7.5.3? I do hate hacking when I
      > > don't understand what is happening. Perhaps you can point to the
      > > error of my ways.
      > >
      > > The instructions provided got me far enough...but I still can't boot
      > > independent of the OS8.6 (bundled) CD.
      > >
      > > Thank you for any help you can offer.
      > >
      >
      > I will attempt to duplicate the problem that you are experiencing but
      > am unable to do so until Wednesday.
      >
      > Regards David
      >
      Dear J Bell

      The Apple supplied images must use OS9 or possibly OS7 or 8 to
      reconstruct the installer. Classic will not work but if you boot into
      OS9 the Apple supplied image files will create the intaller with no
      problem.

      I copied the installer files to a blank CD. I used Toast but any CD
      burning software should work since you are performing a simple drag copy.

      I created a blank 100MB image with SS GUI and then started SS with
      9.0.4 and ran the installer from the CD and installed onto the 100MB
      image just created. I could also intall from the same files on my
      local OSX boot disk.

      I then tried to boot from the 7.5.3 and couldn't. By changing to
      mac_oldworld_rom4mb I started to load 7.5.3 but then crashed.

      More research shows that to use 7.5.3 you must use the PC version of
      SheepShaver. The Mac version supports from OS*.x to 9.0.4.

      The image file created above should work on a PC.

      Refer to
      http://emaculation.com/forum/viewtopic.php?t=4093&sid=fa7da1dc77213128d56c0277df383542

      for more information and confirmation that the PC version will work.

      Regards David
    Your message has been successfully submitted and would be delivered to recipients shortly.