Loading ...
Sorry, an error occurred while loading the content.

Use of WordPerfect with Mac OSX 10.4.9

Expand Messages
  • wgibson648
    Good Morning. I just (about an hour ago) found out about this Tech Group and the community of WordPerfect afficionados. I followed your instructions in
    Message 1 of 5 , Mar 14, 2007
    • 0 Attachment
      Good Morning. I just (about an hour ago) found out about this
      Tech Group and the community of WordPerfect afficionados.

      I followed your instructions in "Getting Started ...." However,
      when I attempted to run the program installer, I received a
      splash screen stating: "You cannot open the application 'Install
      Corel WordPerfect 3.5e' because it is not supported on this system."

      Last evening, I ran the Mac OSX 10.4.9 Updater from Apple
      Computer. Are you aware of any modifications in that update
      that might prevent installation of WordPerfect? Or, might I have
      not performed actions in the correct order (I am in step I.D. of
      "Getting Started ...."

      BTW, I am running a 17" MacBookPro (CoreDuo Intel) with OS 10.4.9.

      Thank you for your help.
    • Geoff Gilbert
      Nothing to do with 10.4.9, rather it is that you have an intel mac and classic applications, such as WP, are not supported. You have to install Sheepshaver
      Message 2 of 5 , Mar 14, 2007
      • 0 Attachment
        Nothing to do with 10.4.9, rather it is that you have an intel mac
        and classic applications, such as WP, are not supported. You have to
        install Sheepshaver first and run WP under Sheepshaver. The full
        Sheepshaver install plus WP is available from the Links section of
        this group.

        Geoff

        >Good Morning. I just (about an hour ago) found out about this
        >Tech Group and the community of WordPerfect afficionados.
        >
        >I followed your instructions in "Getting Started ...." However,
        >when I attempted to run the program installer, I received a
        >splash screen stating: "You cannot open the application 'Install
        >Corel WordPerfect 3.5e' because it is not supported on this system."
        >
        >Last evening, I ran the Mac OSX 10.4.9 Updater from Apple
        >Computer. Are you aware of any modifications in that update
        >that might prevent installation of WordPerfect? Or, might I have
        >not performed actions in the correct order (I am in step I.D. of
        >"Getting Started ...."
        >
        >BTW, I am running a 17" MacBookPro (CoreDuo Intel) with OS 10.4.9.
        >
        >Thank you for your help.
        >
        >
        >
        >
        >
        >Yahoo! Groups Links
        >
        >
        >
      • awenocur
        ... This is because you can t run the Classic environment on Intel Macs. You may want to try a PowerPC MacOS emulator like SheepShaver.
        Message 3 of 5 , Mar 14, 2007
        • 0 Attachment
          > BTW, I am running a 17" MacBookPro (CoreDuo Intel) with OS 10.4.9.
          >
          > Thank you for your help.
          >

          This is because you can't run the Classic environment on Intel Macs.

          You may want to try a PowerPC MacOS emulator like SheepShaver.
        • wgibson648
          Geoff -- Thanks. I saw the instruction in Section IV (Step D), but it did not state to do that first. I was planning to install Sheepshaver AFTER everything
          Message 4 of 5 , Mar 14, 2007
          • 0 Attachment
            Geoff --

            Thanks. I saw the instruction in Section IV (Step D), but it did not
            state to do that first. I was planning to install Sheepshaver AFTER
            everything else.

            Thanks for correcting me.

            Will

            --- In wordperfectmac@yahoogroups.com, Geoff Gilbert <Geoff@...> wrote:
            >
            > Nothing to do with 10.4.9, rather it is that you have an intel mac
            > and classic applications, such as WP, are not supported. You have to
            > install Sheepshaver first and run WP under Sheepshaver. The full
            > Sheepshaver install plus WP is available from the Links section of
            > this group.
            >
            > Geoff
            >
            > >Good Morning. I just (about an hour ago) found out about this
            > >Tech Group and the community of WordPerfect afficionados.
            > >
            > >I followed your instructions in "Getting Started ...." However,
            > >when I attempted to run the program installer, I received a
            > >splash screen stating: "You cannot open the application 'Install
            > >Corel WordPerfect 3.5e' because it is not supported on this system."
            > >
            > >Last evening, I ran the Mac OSX 10.4.9 Updater from Apple
            > >Computer. Are you aware of any modifications in that update
            > >that might prevent installation of WordPerfect? Or, might I have
            > >not performed actions in the correct order (I am in step I.D. of
            > >"Getting Started ...."
            > >
            > >BTW, I am running a 17" MacBookPro (CoreDuo Intel) with OS 10.4.9.
            > >
            > >Thank you for your help.
          • John Rethorst
            ... This has been clarified in a new revision of Getting Started with WP Mac.pdf John R.
            Message 5 of 5 , Mar 17, 2007
            • 0 Attachment
              --- In wordperfectmac@yahoogroups.com, "wgibson648" <WFG2@...> wrote:

              > Thanks. I saw the instruction in Section IV (Step D), but it did not
              > state to do that first. I was planning to install Sheepshaver AFTER
              > everything else.

              This has been clarified in a new revision of "Getting Started with WP Mac.pdf"

              John R.
            Your message has been successfully submitted and would be delivered to recipients shortly.