Loading ...
Sorry, an error occurred while loading the content.

Re: Problem Solved.......& another appears

Expand Messages
  • John Rethorst
    ... Interesting! I ll pass that along. ... I continue to work with WP and SS on an Intel machine. I hadn t noticed the oddity you found, but haven t had
    Message 1 of 6 , Mar 10, 2007
    • 0 Attachment
      --- In wordperfectmac@yahoogroups.com, "rifetube" <bcheb@...> wrote:

      > I discovered that folders which were created in a Mac OS 9
      > environment are not recognizeable by SS.

      Interesting! I'll pass that along.

      > what a relief. I thought I
      > was going to have to continue using my old OS 9 computer to
      > keep using WP.

      I continue to work with WP and SS on an Intel machine. I hadn't
      noticed the oddity you found, but haven't had problems of any
      kind. In fact, a quirk or two of WP in Classic is gone in SS. For
      example, some dialog boxes have menus, like Find/Change. In
      Classic, move that dialog so it's not over a WP document window
      and then pull down the Insert menu. The part of the menu
      extending past the dialog is not visible (move the dialog over a
      WP document window to fix this). In SS, the entire menu appears,
      wherever the dialog is located.

      > With all that out of the way, I now copied a small classic
      > app called Easy Envelopes+ into the Unix root folder with
      > the hope of using it within SS. When I next launched SS,
      > the app (Easy Envelopes+) showed up in the "Unix" drive,
      > but unfortunately it appeared as a generic icon and was not
      > recognized as an application but rather as an unknown
      > document.

      A file's creator and type info aren't always preserved when going
      through the transfer folder. This is the point of the Set Files to
      WP applets on the SS image and in the distribution. Try quitting
      SS, double-clicking its image in OSX, copying Easy Envelopes
      (nice little utility BTW) onto the image, unmounting it in OSX
      and starting SS again. Don't forget to unmount the image in the
      one OS before mounting it in the other.

      John R.
    Your message has been successfully submitted and would be delivered to recipients shortly.