Loading ...
Sorry, an error occurred while loading the content.

WP Won't Work (was: What we do here . . .)

Expand Messages
  • J.J. McVeigh
    ... First of all, you need to tell us what sort of Macintosh computer you have. If it has an Intel processor, you will need to install Sheepsaver. See the
    Message 1 of 1 , Feb 17 1:03 PM
    • 0 Attachment
      Also sprach L.D. Sledge:

      >I bought Corel Wordperfect 3.5 for Macintosh from Amazon for my Mac OS X,
      >but it will not work! I am new to Mac, having been a PC user since there
      >was such a thing, and was convinced to switch. As a writer, I need to access
      >the old WP and Word files and cannot convert them to use with this Mac. I
      >am about to chuck this sweet little sucker and go back to PC's. I have
      >several desktop PC's at home in Louisiana, and wanted to have a new laptop
      >as I travel, and now cannot access old files I have written. I thought
      >loading the WP 3.5 for Mac would do it, but again I am balked by another
      >wall. If I cannot solve this soon I will be forced to sell this little guy
      >and go back where I once was comfortable but hated all the viruses, etc.
      >
      >Ldsledge
      >Clearwater, Fl

      First of all, you need to tell us what sort of Macintosh computer you
      have. If it has an Intel processor, you will need to install
      Sheepsaver. See the Links section of this list's web page.
      If your Mac has a PowerPC processor, you will need to install "Classic."

      As regards buying WP, I'm not sure why you did that, as it is freely
      downloadable. Again, please see the Files section of the group's web
      site. There are links for several sites from which you can download
      WP 3.5e, as well as the patch for v3.5ep. If you can return the WP
      install disc that you have purchased and get a refund, you might
      consider doing that.
    Your message has been successfully submitted and would be delivered to recipients shortly.