Loading ...
Sorry, an error occurred while loading the content.

Re: [wpmac] I don't have to go to the Dark Side!

Expand Messages
  • Randy B. Singer
    ... Oh yes, I could have told you that. I m using Office v.X on a new 24-inch iMac and it flies! I don t feel any need to upgrade to a newer version. Randy
    Message 1 of 1 , Nov 9, 2006
    • 0 Attachment
      pjandlar said:

      >I also found out that my previous version of office -
      >Office X - DOES work on the Intel Mac


      Oh yes, I could have told you that. I'm using Office v.X on a new
      24-inch iMac and it flies! I don't feel any need to upgrade to a newer
      version.



      Randy B. Singer

      Co-Author of:
      The Macintosh Bible (4th, 5th and 6th editions)

      OS X Routine Maintenance
      http://www.macattorney.com/ts.html
    Your message has been successfully submitted and would be delivered to recipients shortly.