Loading ...
Sorry, an error occurred while loading the content.

Choosing which WP will open files (was Re: [wpmac] WP Disc Full Error in Classic Mode)

Expand Messages
  • Smokey Ardisson
    On Fri Sep 8, 2006 11:57 pm (PDT), Daryl Ngee Chinn ... Unless you ve otherwise done something to change it, the last-installed copy of the app will open the
    Message 1 of 1 , Sep 9, 2006
    • 0 Attachment
      On Fri Sep 8, 2006 11:57 pm (PDT), "Daryl Ngee Chinn"
      <darylngee@...> wrote:

      >I think (don't know for sure) that if you have both 3.1 and 3.5e in
      >your system, the file will
      >open in 3.1. You can verify this by dragging 3.1 to the Trash
      >(instead of deleting it) and
      >then clicking on the relevant file. Should do the trick. Don't
      >know if you have to empty
      >the Trash first, but you shouldn't have to.

      Unless you've otherwise done something to change it, the
      last-installed copy of the app will open the files.

      I forget how I changed this in the classic Mac OS days (I have 3.5.4
      and 3.5e installed, and use 3.5.4 almost exclusively because 3.5e had
      issues with Energy Saver and would never allow my PB's HD to spin
      down)--mucking with some BNDL database, I think--but if you're in Mac
      OS X and running Classic, simply selecting one of your WP-Mac files,
      doing Get Info and choosing the other version of WP-Mac from the
      "Open With" menu, and pressing "Change all" will fix things. (Or you
      can use something like RCDefaultApp to change the assignments of the
      WPD3 file type.)

      Smokey
      --
      Smokey Ardisson
      alqahira@...
      http://www.geocities.com/sardisson/
    Your message has been successfully submitted and would be delivered to recipients shortly.