Loading ...
Sorry, an error occurred while loading the content.

Re: [wpmac] WP Disc Full Error in Classic Mode

Expand Messages
  • Daryl Ngee Chinn
    ... Yes, this works, and it s simpler. Or, if you press ... Yes, but then you have to save to keep the original, and that changes the date. Daryl
    Message 1 of 25 , Sep 8, 2006
    • 0 Attachment
      > Why bother to lock it? Just close the WP doc without saving.

      Yes, this works, and it's simpler.

      Or, if you press
      > command-Z with WP active, doesn't it restore the table in WP while leaving
      > Word alone?

      Yes, but then you have to save to keep the original, and that changes the date.

      Daryl

      >
      > I just dragged a table from WP to Word 2004, and it works fine. Dragging a
      > table from Word to WP produces a graphic, though.
      >
      > John R.
      >
    • Bob Thompson
      If you get the disk full error when opening WP files in classic - go to System Preferences - Classic and open the classic preferences. Holding down the Option
      Message 2 of 25 , Sep 12, 2006
      • 0 Attachment
        If you get the disk full error when opening WP files in classic - go to
        System Preferences -> Classic and open the classic preferences.

        Holding down the Option key click on the Memory button, this will open up a
        slider for adjusting the memory. For some reason it doesn't matter if you
        give it more or less memory as long as you move the slider and then go and
        re-start classic and all will be OK

        Bob Thompson

        On 9/9/06, Daryl Ngee Chinn <darylngee@...> wrote:
        >
        >
        >
        > > Why bother to lock it? Just close the WP doc without saving.
        >
        > Yes, this works, and it's simpler.
        >
        > Or, if you press
        > > command-Z with WP active, doesn't it restore the table in WP while
        > leaving
        > > Word alone?
        >
        > Yes, but then you have to save to keep the original, and that changes the
        > date.
        >
        > Daryl
        >
        > >
        > > I just dragged a table from WP to Word 2004, and it works fine. Dragging
        > a
        > > table from Word to WP produces a graphic, though.
        > >
        > > John R.
        > >
        >
        >
        >


        [Non-text portions of this message have been removed]
      • wayne alpern
        Steve s and Smokey s suggestion works great, and WP 3.5 now opens my old 3.1 files directly with a click. Thanks! I m still getting WordPerfect and Language
        Message 3 of 25 , Sep 14, 2006
        • 0 Attachment
          Steve's and Smokey's suggestion works great, and WP
          3.5 now opens my old 3.1 files directly with a click.
          Thanks! I'm still getting "WordPerfect and Language
          resource must be together in the same location" unless
          I open the application first by itself, which would be
          nice to get rid of if someone can tell me how, but
          that's too not much of a hassle anyway.

          I've tried all the table dragging solutions suggested
          but they just don't work for me, except John's save as
          text idea. Even with that though there's a lot of
          editing necessary. Basically I'm finding in the
          process that Word has more powerful table functions
          than WP anyway, and have slowly been reconstructing my
          tables in the new application. It's taking forever,
          but in the end will probably be better.

          At some point, unless WP decides to honor the Mac
          community and dedicated users like us, it's time for
          me at least to move on and say it's been nice.

          Wayne


          --- Stephen Goff <hacky8sack@...> wrote:

          >
          >
          > --- wayne alpern <helkan48@...> wrote:
          >
          >
          > > Also, any way to get WP 3.5e to be the default
          > > application to open an old WP 3.1 file simply by
          > > clicking on it, instead of triggering WP 3.1 or
          > Word
          > > and then having to open it through the 3.5e menu?
          > >
          > Something to try: Select one of your files you want
          > to
          > open, hit apple-I to open the information window,
          > and
          > click on the "Open with" menu. If it's listed as an
          > option, choose "Corel Wordperfect". If not, choose
          > "Other" and navigate to your Applications OS9 folder
          > and find your wp3.5e file. Use this to set the "Open
          > with" application.
          > Then hit the "Change All.." button. Do an OS9
          > restart.
          > This may change the default application for you.
          > Steve
          >
          >
          > > Thanks.
          > >
          > > Helkan48
          > > (W. Alpern)
          > >
          >
          >


          __________________________________________________
          Do You Yahoo!?
          Tired of spam? Yahoo! Mail has the best spam protection around
          http://mail.yahoo.com
        • John Rethorst
          ... Have you tried rebuilding the [OS 9] desktop? John R.
          Message 4 of 25 , Sep 14, 2006
          • 0 Attachment
            --- In wordperfectmac@yahoogroups.com, wayne alpern <helkan48@...> wrote:

            > I'm still getting "WordPerfect and Language
            > resource must be together in the same location" unless
            > I open the application first by itself, which would be
            > nice to get rid of

            Have you tried rebuilding the [OS 9] desktop?

            John R.
          • wayne alpern
            Tried that John, no luck. Wayne ... __________________________________________________ Do You Yahoo!? Tired of spam? Yahoo! Mail has the best spam protection
            Message 5 of 25 , Sep 14, 2006
            • 0 Attachment
              Tried that John, no luck.

              Wayne

              --- John Rethorst <jrethorst@...> wrote:

              > --- In wordperfectmac@yahoogroups.com, wayne alpern
              > <helkan48@...> wrote:
              >
              > > I'm still getting "WordPerfect and Language
              > > resource must be together in the same location"
              > unless
              > > I open the application first by itself, which
              > would be
              > > nice to get rid of
              >
              > Have you tried rebuilding the [OS 9] desktop?
              >
              > John R.
              >
              >
              >
              >


              __________________________________________________
              Do You Yahoo!?
              Tired of spam? Yahoo! Mail has the best spam protection around
              http://mail.yahoo.com
            Your message has been successfully submitted and would be delivered to recipients shortly.