Loading ...
Sorry, an error occurred while loading the content.

Re: tabs tabs tabs

Expand Messages
  • ianbooks2000
    WP is innocent; it s something about my Classic. The same thing happens in SimpleText (practically the only other OS9 program I still have on my hard disk). I
    Message 1 of 5 , Sep 7, 2006
    • 0 Attachment
      WP is innocent; it's something about my Classic. The same thing happens in SimpleText
      (practically the only other OS9 program I still have on my hard disk). I tried trashing the
      Keyboard prefs; nbg. Though the problem is now off-topic, since it's not WP's fault, does
      anyone have any suggestions for what I can try next (other than not indenting for new
      paragraphs)?

      Ian

      --- In wordperfectmac@yahoogroups.com, "John Rethorst" <jrethorst@...> wrote:
      >
      > --- In wordperfectmac@yahoogroups.com, "ianbooks2000" <ianbooks@> wrote:
      > >
      > > As of last week, sometimes when I press TAB to start a paragraph,
      > > I get 20 or more tabs in quick succession. This is not a problem
      > > with my keyboard, it has happened on my PBook too.
      > > And only in WP (running under Classic w/ OS 10.4). Has anyone
      > > else experienced this? And if so, did you discover a fix?
      >
      > In other Classic programs too? IAC I haven't seen it, but have you
      > replaced your WP Prefs file?
      >
      > John R.
      >
    • John Rethorst
      ... Just a guess, but try quitting Classic, deleting ~/Library/Preferences/ com.apple.Classic.plist, and restarting your computer. John R.
      Message 2 of 5 , Sep 8, 2006
      • 0 Attachment
        --- In wordperfectmac@yahoogroups.com, "ianbooks2000" <ianbooks@...> wrote:

        > WP is innocent; it's something about my Classic. The same thing
        > happens in SimpleText (practically the only other OS9 program I
        > still have on my hard disk). I tried trashing the Keyboard prefs; nbg.
        > Though the problem is now off-topic, since it's not WP's fault,
        > does anyone have any suggestions for what I can try next (other than
        > not indenting for new paragraphs)?

        Just a guess, but try quitting Classic, deleting ~/Library/Preferences/
        com.apple.Classic.plist, and restarting your computer.

        John R.
      Your message has been successfully submitted and would be delivered to recipients shortly.