Loading ...
Sorry, an error occurred while loading the content.

Re: Weird happenings with WP (revisited)

Expand Messages
  • John Rethorst
    ... Bob s suggestion, to Get Info, click the icon to select it, and press Delete, worked perfectly for me. Plaid icon disappears, replaced with the WP text
    Message 1 of 7 , Aug 21, 2006
    • 0 Attachment
      --- In wordperfectmac@yahoogroups.com, RBRoufberg@... wrote:

      > When I highlighted the document and clicked on Finder>
      > File>Get Info>Open With, and selected "Corel WordPerfect," the document
      > opened correctly, but the icon changed to a multi-color plaid. It was not only
      > ugly, but disorienting to look at.
      >
      > The workaround was that by opening the documents with Finder>File>Open With
      > (eliminating "Get Info") I had a different place from which to select "Corel
      > WordPerfect." Documents opened properly in WordPerfect and the correct icon
      > remained intact when I closed them.

      Bob's suggestion, to Get Info, click the icon to select it, and press Delete,
      worked perfectly for me. Plaid icon disappears, replaced with the WP text
      file icon you expect.

      John R.
    • RBRoufberg@aol.com
      ... by copying the documents and saving them into new documents which opened fine. I tried to cause a plaid icon to appear, but it wouldn t, so I was unable to
      Message 2 of 7 , Aug 22, 2006
      • 0 Attachment
        In a message dated 8/22/06 12:44:14 AM, jrethorst@... writes:

        >
        > Bob's suggestion, to Get Info, click the icon to select it, and press
        > Delete,
        > worked perfectly for me. Plaid icon disappears, replaced with the WP text
        > file icon you expect.
        >
        > I no longer had any plaid icons because I had previously gotten rid of them
        by copying the documents and saving them into new documents which opened fine.
        I tried to cause a plaid icon to appear, but it wouldn't, so I was unable to
        try Bob's suggestion. However, now Corel WordPerfect appears as an
        alternative to TextEdit to open documents, so I selected that and then under the
        direction "use this application to open all documents like this," I clicked on
        Change All. Now everything seems back to normal with WP documents opening
        properly when I double-click.

        I now have only one remaining problem. Since updating to OSX from OS 9.1,
        I have never been able to get "New Document" to open in the format I want,
        even though I have made a New Document template. The only things that appear
        under the title bar are Ruler and Layout, despite the fact that I also selected
        Font and Styles to always show. But I have to manually click them to make
        them appear. Also the "untitled" new document is about half-size, so I always
        have to click on 100% and convert it to 150%. How can I get new documents
        to open in the format I want?

        Whoever replies should probably change the subject line to "Formatting New Doc
        ument Template."

        Thanks,
        Ruth R.


        [Non-text portions of this message have been removed]
      • Geoff Gilbert
        Dear Ruth I can answer half of your problem. If you haven t done this already, go to Edit:Preferences:Show Bars and choose the ones you want on view with every
        Message 3 of 7 , Aug 22, 2006
        • 0 Attachment
          Dear Ruth

          I can answer half of your problem. If you haven't done this already,
          go to Edit:Preferences:Show Bars and choose the ones you want on view
          with every document. John R has described how to set up an
          OnOpenDocument template in the past that would deal with the second
          problem, however, when you say half-size, do you mean it says 50% in
          the Layout Bar or that the document only goes halfway down the screen?

          Geoff

          >In a message dated 8/22/06 12:44:14 AM, jrethorst@... writes:
          >
          >>
          >> Bob's suggestion, to Get Info, click the icon to select it, and press
          >> Delete,
          >> worked perfectly for me. Plaid icon disappears, replaced with the WP text
          >> file icon you expect.
          >>
          >> I no longer had any plaid icons because I had previously gotten rid of them
          >by copying the documents and saving them into new documents which
          >opened fine.
          > I tried to cause a plaid icon to appear, but it wouldn't, so I was unable to
          >try Bob's suggestion. However, now Corel WordPerfect appears as an
          >alternative to TextEdit to open documents, so I selected that and
          >then under the
          >direction "use this application to open all documents like this," I clicked on
          >Change All. Now everything seems back to normal with WP documents opening
          >properly when I double-click.
          >
          >I now have only one remaining problem. Since updating to OSX from OS 9.1,
          >I have never been able to get "New Document" to open in the format I want,
          >even though I have made a New Document template. The only things that appear
          >under the title bar are Ruler and Layout, despite the fact that I
          >also selected
          >Font and Styles to always show. But I have to manually click them to make
          >them appear. Also the "untitled" new document is about half-size,
          >so I always
          >have to click on 100% and convert it to 150%. How can I get new documents
          >to open in the format I want?
          >
          >Whoever replies should probably change the subject line to "Formatting New Doc
          >ument Template."
          >
          >Thanks,
          >Ruth R.
          >
          >
          >[Non-text portions of this message have been removed]
          >
          >
          >
          >
          >Yahoo! Groups Links
          >
          >
          >
          >
        • John Rethorst
          ... I can t duplicate this. Whatever I check in Prefs Show Bars appears in the next new document I create, whether a template named New Document Template
          Message 4 of 7 , Aug 23, 2006
          • 0 Attachment
            --- In wordperfectmac@yahoogroups.com, RBRoufberg@... wrote:

            > I now have only one remaining problem. Since updating to OSX from OS 9.1,
            > I have never been able to get "New Document" to open in the format I want,
            > even though I have made a New Document template. The only things that appear
            > under the title bar are Ruler and Layout, despite the fact that I also selected
            > Font and Styles to always show. But I have to manually click them to make
            > them appear.

            I can't duplicate this. Whatever I check in Prefs > Show Bars appears in
            the next new document I create, whether a template named "New Document
            Template" exists in the Templates folder or not.

            Try quitting WP, deleting your Prefs file, reopening WP and setting all prefs
            as you wish. Then back up the new Prefs file for the next time you need
            to replace it. This isn't a bad idea as preventative maintenance, every six
            months or so.

            > Also the "untitled" new document is about half-size, so I always
            > have to click on 100% and convert it to 150%.

            See the "Automatically set the zoom level and window size for WPMac"
            section in the "WP and OS X" link in the Links section here.

            John R.
          • RBRoufberg@aol.com
            ... It says 100% in the Layout Bar and the document is only half as wide as the ruler says it is, and the size of the text is minuscule, which is why I have
            Message 5 of 7 , Aug 23, 2006
            • 0 Attachment
              In a message dated 8/23/06 8:48:58 PM, Geoff@... writes:


              > when you say half-size, do you mean it says 50% in
              > the Layout Bar or that the document only goes halfway down the screen?
              >
              It says 100% in the Layout Bar and the document is only half as wide as the
              ruler says it is, and the size of the text is minuscule, which is why I have
              to enlarge it to 150%. The document fills the screen lengthwise.

              Thanks to jrethorst and Geoff's instructions re Prefs > Show Bars, the layout
              bars are now opening the way I want them to -- the change even applied to all
              the old documents when I now open them.

              Now for the next part about setting the zoom level, I found that in the Links
              section, but it requires using a macro, which I have never done. Will the
              instructions in the "Visual Quickstart Guide WordPerfect for Macintosh 3.5"
              work for OS X?

              Ruth R.


              [Non-text portions of this message have been removed]
            • John Rethorst
              ... AFAIK any of the instructions in any WP book work for OSX. What does this book say? John R.
              Message 6 of 7 , Aug 24, 2006
              • 0 Attachment
                --- In wordperfectmac@yahoogroups.com, RBRoufberg@... wrote:

                > Now for the next part about setting the zoom level, I found that in the Links
                > section, but it requires using a macro, which I have never done. Will the
                > instructions in the "Visual Quickstart Guide WordPerfect for Macintosh 3.5"
                > work for OS X?

                AFAIK any of the instructions in any WP book work for OSX. What does
                this book say?

                John R.
              Your message has been successfully submitted and would be delivered to recipients shortly.