Loading ...
Sorry, an error occurred while loading the content.

Re: blank envelope

Expand Messages
  • John Rethorst
    ... Your Prefs file may have become corrupted with the transition from 3.5 to 3.5e. Try quitting WP, tossing the Prefs file and reloading WP. You have to reset
    Message 1 of 2 , Aug 1, 2006
    • 0 Attachment
      --- In wordperfectmac@yahoogroups.com, "triplecrazydave" <cptanalog@...> wrote:

      > Tonight I was printing an envelope. The new version has all the
      > addresses stored in the preferences of 3.5. However, when I print, a
      > blank envelope emerges from the printer. I tried twice then opened
      > 3.5. The old version printed my envelope.
      > Do I need to import these addresses from the old version? Why would
      > they show up in the print envelope window but not print?
      > I'm still running OS 9.2.2

      Your Prefs file may have become corrupted with the transition from
      3.5 to 3.5e. Try quitting WP, tossing the Prefs file and reloading WP.
      You have to reset prefs, e.g. which toolbars show on open, but that's
      trivial. Re-entering addresses would not be . . . I've never used the
      envelope feature, but my System Folder > Preferences > WordPerfect
      folder has a file named Envelope Settings. I wonder if addresses as
      well as settings aren't stored there, or whether that was changed
      going from 3.5 to 3.5e (which was a much larger update than the
      numbers suggest).

      John R.
    Your message has been successfully submitted and would be delivered to recipients shortly.