Loading ...
Sorry, an error occurred while loading the content.
 

Re: WP 3.5e

Expand Messages
  • John Rethorst
    ... Yes. Run the updater immediately after installing the program on any OS version, 7.5 (the earliest WP will run on) through 10.4. John R.
    Message 1 of 5 , Jul 23, 2006
      --- In wordperfectmac@yahoogroups.com, "ernie kurtz" <kurtzern@...> wrote:
      >
      > --- In wordperfectmac@yahoogroups.com, "John Rethorst"
      > <jrethorst@> wrote:
      >
      > > In any case, whatever OS version you're running, be sure to download
      > > the OS 8/9/Classic updater, also in the Links and Files sections
      > > here, and update the program immediately after installing it.

      > I inherited an iBook with OS X 10.3.9 (Panther) Do I need to use the
      > Updater before/after installing WP3.5?

      Yes. Run the updater immediately after installing the program on
      any OS version, 7.5 (the earliest WP will run on) through 10.4.

      John R.
    Your message has been successfully submitted and would be delivered to recipients shortly.