Loading ...
Sorry, an error occurred while loading the content.

Set Path dialog box

Expand Messages
  • Beth Goldowitz
    I have used WordPerfect for many years without incident, but suddenly I need help! Today, when I opened a WP document, the program started up but, instead of
    Message 1 of 3 , May 26 1:42 PM
    • 0 Attachment
      I have used WordPerfect for many years without incident, but suddenly
      I need help! Today, when I opened a WP document, the program started
      up but, instead of going to my document, the Set Path dialog box
      appeared. It said "Set Corel WordPerfect Folder." I did so (even
      though I did it when installing the program on this computer, 5 years
      ago) & then my document opened.

      Now, every time I open WordPerfect, this Set Path dialog box appears.
      I went into Preferences & re-set all the paths, but that did not
      solve the problem.

      I have not moved the application folder, or anything like that. The
      only thing I did earlier today was to copy the newer version of the
      Conversions folder into the application folder. FYI: it is a Sage
      iMac (that is, 450 MHz G3) running system 9.2.2.

      This has never happened to me before. Any ideas from the many
      resident experts? (Is this going to be one of those deals where the
      answer is "trash the Preferences file"??) I daily marvel at the
      expertise & helpfulness of this group, so I thank you in advance.
      beth
    • John Rethorst
      ... On open, WP looks in the folder you ve set as its application folder for a folder named, exactly, Conversions . Is that the name of the folder in your
      Message 2 of 3 , May 26 2:26 PM
      • 0 Attachment
        --- In wordperfectmac@yahoogroups.com, Beth Goldowitz <goldowitz@...> wrote:

        > I have used WordPerfect for many years without incident, but suddenly
        > I need help! Today, when I opened a WP document, the program started
        > up but, instead of going to my document, the Set Path dialog box
        > appeared. It said "Set Corel WordPerfect Folder." I did so (even
        > though I did it when installing the program on this computer, 5 years
        > ago) & then my document opened.
        >
        > Now, every time I open WordPerfect, this Set Path dialog box appears.
        > I went into Preferences & re-set all the paths, but that did not
        > solve the problem.
        >
        > I have not moved the application folder, or anything like that. The
        > only thing I did earlier today was to copy the newer version of the
        > Conversions folder into the application folder. FYI: it is a Sage
        > iMac (that is, 450 MHz G3) running system 9.2.2.

        On open, WP looks in the folder you've set as its application folder
        for a folder named, exactly, "Conversions". Is that the name of the
        folder in your application folder? If so . . .

        > (Is this going to be one of those deals where the answer is "trash
        > the Preferences file"??)

        Probably . . . :-) or just try a restart first.

        IAC trashing Prefs is a good idea every three months or so. I did that,
        restarted WP, set all prefs to taste, then archived that Prefs file to
        copy for future use.

        John R.
      • Beth Goldowitz
        ... Well, the solution was simple after all. Silly me--I had not made the distinction between the WordPerfect Conversions 2.1 folder & the Conversions
        Message 3 of 3 , May 27 6:26 AM
        • 0 Attachment
          >--- In wordperfectmac@yahoogroups.com, John Rethorst wrote:
          >
          >On open, WP looks in the folder you've set as its application folder
          >for a folder named, exactly, "Conversions". Is that the name of the
          >folder in your application folder? If so . . .

          Well, the solution was simple after all. Silly me--I had not made the
          distinction between the "WordPerfect Conversions 2.1" folder & the
          "Conversions" folder that was nested inside it...pretty embarrassing
          for a normally detail oriented person. Pulling that folder out solved
          the problem instantly.

          >IAC trashing Prefs is a good idea every three months or so. I did that,
          >restarted WP, set all prefs to taste, then archived that Prefs file to
          >copy for future use.

          What an excellent idea. I am off to do it right now. Thank you for
          the great advice!
          beth
        Your message has been successfully submitted and would be delivered to recipients shortly.