Loading ...
Sorry, an error occurred while loading the content.
 

Re: [wpmac] Installing WP

Expand Messages
  • krcstudio
    Yes. Thanks very much. I read yesterday about universal binaries so I guess this is what I need to look for with this new MAC. k
    Message 1 of 11 , Apr 5, 2006
      Yes. Thanks very much. I read yesterday about universal binaries so
      I guess this is what I need to look for with this new MAC.
      k

      --- In wordperfectmac@yahoogroups.com, "Daryl Ngee Chinn"
      <darylngee@...> wrote:
      >
      > Sorry about your confusion. An operating system
      > is the basic software that tells a computer (the
      > hardware) what to do. You might call an operating
      > system the life force of a computer. You need an
      > operating system OS 10.4, for example) before any
      > other software (WP, for example). Macs run on Mac
      > operating systems (OS 9, Mac OS X) while a lot of
      > others like HP or Sony or IBM/Lenovo or Dell run
      > on Windows, Windows XP, etc.) There are also
      > other operating systems out there (Linix, for
      > example).
      >
      > The older (not oldest) Mac operating system was
      > OS 9. The newest one is OS 10.4+. Mac just
      > brought out the MacBook Pro computer, which has
      > 10.4+ and won't also run the older OS 9; the
      > machines just before yours did run both so that
      > people making programs could have a transition
      > period before Mac went to Mac OS 1.4 and beyond.
      > Does this help?
      >
      > Daryl
      >
      > --- In wordperfectmac@yahoogroups.com, krcstudio <no_reply@> wrote:
      > >
      > > Thanks for your help. So does the Mac book Pro
      > > have OS X? sorry I'm very new to this.
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.