Loading ...
Sorry, an error occurred while loading the content.
 

Installing WP4 Splash Screen 1.0.2

Expand Messages
  • wacker_dennis
    Help! I am currently installing WP Mac on my new iBook. Have used it previously on several Macs. The installation went off without a hitch except for the
    Message 1 of 7 , Nov 8, 2005
      Help! I am currently installing WP Mac on my new iBook. Have used it previously on several
      Macs. The installation went off without a hitch except for the splash screen. Everytime I
      click on the installer (WP4 Splash Screen 1.0.2) it takes me to the Script Editor and if I then
      click run it gives me the message "<<script>> doesn't understand the <<event>
      AkuaAkuS>>". I found a similar message from J Busch in the archives. The response from J
      Busch says to set the script to run in OS 9 by going to Get Info and checking the run in OS
      9 box. I don't see any such box on my Get Info screen associated with the splash screen
      installer. What am I doing wrong?

      I got around the problem by copying the English (USA) file on my desktop G4 and placing
      it in the WordPerfect folder on my iBook. Works fine now but I really want to know why I
      cannot get it to work following the steps outlined in the WP4 Splash Screen 1.0.2 ReadMe.
      I'm running OS 10.4.3 on a current model 14 inch iBook (purchased in August 2005).

      Thanks,
      Dennis Wacker
      --- In wordperfectmac@yahoogroups.com, J Busch <job4031@y...> wrote:
      >
      > Good news, v1.0.2 worked! It took some work though.
      > I got the <<script>> doesn't understand the <<event
      > AkuaAkuS>> message, even though I had Akua Sweet
      > installed. The problem was that the script was set to
      > run in OS X, so changed it to run in OS 9. A simple
      > Get Info and check the run in OS 9 box fixed
      > everything.
      >
      > Also, I have a few questiongs about scripting. I am
      > trying to understand the command calls to Akua and how
      > they work. I figured out that all of Akua's commands
      > are viewable through the dictionary. But how do you
      > know the <<event name>> such as AkuaAkuS (to get the
      > version number), when the dictionary has it listed as
      > "Akua Version"? I am new to applescripts and
      > appreciate any guidance on where to find good
      > tutorials and examples. My background is in C & Ada.
      >
      > Thank you,
      > -Jonathan
      > --- John Rethorst <jrethorst@y...> wrote:
      >
      > > --- In wordperfectmac@yahoogroups.com, "job4031"
      > > <job4031@y...> wrote:
      > >
      > > > I am now trying to install John's WP4 Splash
      > > screen 1.0.1.
      > > > I have installed the Akua Sweets 1.4.3, but when I
      > > run it
      > > > and select the English (USA) file it tells me
      > > "can't make
      > > > some data into the expected type". Any ideas on
      > > what I
      > > > did wrong and how to fix this?
      > >
      > > I'm getting that here, on OS 10.4.1. What's going on
      > > is that
      > > the script has the Finder do a couple of things, and
      > > the OSX
      > > Finder does things a little differently. I'll post
      > > an update.
      > >
      > > What OS are you on?
      > >
      > > John R.
    • John Rethorst
      ... I don t understand how you re going to Script Editor with this. The installer is an applet, i.e. an application that runs when double clicked, rather than
      Message 2 of 7 , Nov 8, 2005
        > Help! I am currently installing WP Mac on my new iBook.
        > Have used it previously on several Macs. The installation
        > went off without a hitch except for the splash screen.
        > Everytime I click on the installer (WP4 Splash Screen
        > 1.0.2) it takes me to the Script Editor

        I don't understand how you're going to Script Editor with
        this. The installer is an applet, i.e. an application that runs
        when double clicked, rather than opening the editor.

        > and if I then
        > click run it gives me the message "<<script>> doesn't
        > understand the <<event> AkuaAkuS>>".

        Have you installed the Akua Sweets scripting addition (osax),
        in the Scripting Additions folder in your [Classic] System Folder,
        and restarted Classic?

        > I found a similar
        > message from J Busch in the archives. The response from J
        > Busch says to set the script to run in OS 9 by going to
        > Get Info and checking the run in OS 9 box. I don't see any
        > such box on my Get Info screen associated with the splash
        > screen installer. What am I doing wrong?

        My Get Info screen for a newly downloaded copy of the Installer
        shows that box as checked.
      Your message has been successfully submitted and would be delivered to recipients shortly.