Loading ...
Sorry, an error occurred while loading the content.

Spaces between words when zooming

Expand Messages
  • S Zaveloff
    In order to use WP Mac on my iBook G4, I have to zoom to 150% or more to be able to read the text without a magnifying glass. The problem I have run into
    Message 1 of 4 , Oct 3, 2005
    • 0 Attachment
      In order to use WP Mac on my iBook G4, I have to zoom to 150% or more
      to be able to read the text without a magnifying glass. The problem I
      have run into however, is that when I zoom to anything bigger than 100%,
      the spaces between some words disappear. This is only a screen problem.
      If I return the file to 100% or lower or if I print it, the spaces are
      there. But I can't see them on the screen. The problem is that I am a
      lousy typist and when I proofread what I have typed, I can't tell if I
      forgot to type the space or not (I do this sometimes). Is there some
      way to fix the way the text is displayed?

      BTW, I am running WP in Classic under Tiger.
      --
      ------------------------------------------------------------------------
      Steven H. Zaveloff zaveloff@...
      P.O. Box 200203 Tel: (512)219-7142
      Austin, Texas 78720-0203 Fax: (512)233-2770
      http://home.earthlink.net/~zaveloff/

      Thus shall you think of this fleeting world:
      A star at dawn, a bubble in a stream;
      A flash of lightning in a summer cloud;
      A flickering lamp, a phantom, and a dream.
      -Diamond Sutra
    • John Rethorst
      ... That s a display problem. Try turning Fractional Character Widths in the Page Setup dialog on or off, and see whether either improves spacing with the font
      Message 2 of 4 , Oct 3, 2005
      • 0 Attachment
        --- In wordperfectmac@yahoogroups.com, S Zaveloff <zaveloff@e...>
        wrote:
        > In order to use WP Mac on my iBook G4, I have to zoom to 150% or
        > more to be able to read the text without a magnifying glass. The
        > problem I have run into however, is that when I zoom to anything
        > bigger than 100%, the spaces between some words disappear.
        > This is only a screen problem. If I return the file to 100% or
        > lower or if I print it, the spaces are there. But I can't see them
        > on the screen. The problem is that I am a lousy typist and when I
        > proofread what I have typed, I can't tell if I
        > forgot to type the space or not (I do this sometimes). Is there some
        > way to fix the way the text is displayed?

        That's a display problem. Try turning Fractional Character Widths in
        the Page Setup dialog on or off, and see whether either improves
        spacing with the font and magnification you're using. Some
        magnifications work better than others too.

        To turn Fractional Character Widths on and off without going into the
        Page Setup dialog, run this macro:

        Menu (Var00;"Character Widths";{"Fixed";"Fractional"})
        Case (Var00;{1;fixed;2;fractional};cancel)
        ;
        Label (cancel)
        Return
        Label (fixed)
        Page Setup Options (612;792;0.0in;Fixed)
        Return
        Label (fractional)
        Page Setup Options (612;792;0.0in;Fractional)
        Return

        John R.
      • John Rethorst
        ... Tossing your prefs file can help too. Quit WP, go to System Folder Preferences WordPerfect and toss e.g. Preferences (GBR) , Preferences (USA) .
        Message 3 of 4 , Oct 3, 2005
        • 0 Attachment
          --- In wordperfectmac@yahoogroups.com, "John Rethorst"
          <jrethorst@y...> wrote:

          > That's a display problem. Try turning Fractional Character Widths in
          > the Page Setup dialog on or off, and see whether either improves
          > spacing with the font and magnification you're using. Some
          > magnifications work better than others too.

          Tossing your prefs file can help too. Quit WP, go to
          System Folder > Preferences > WordPerfect and toss e.g.
          "Preferences (GBR)", "Preferences (USA)". Restart WP, reset
          the various prefs to your liking, and make a backup of
          the new Preferences file.

          John R.
        • S Zaveloff
          ... Turning it on solved the problem. Thanks. -- ... Steven H. Zaveloff zaveloff@earthlink.net P.O. Box 200203 Tel: (512)219-7142
          Message 4 of 4 , Oct 3, 2005
          • 0 Attachment
            John Rethorst wrote:

            >
            > That's a display problem. Try turning Fractional Character Widths in
            > the Page Setup dialog on or off, and see whether either improves
            > spacing with the font and magnification you're using. Some
            > magnifications work better than others too.
            >

            Turning it on solved the problem. Thanks.

            --
            ------------------------------------------------------------------------
            Steven H. Zaveloff zaveloff@...
            P.O. Box 200203 Tel: (512)219-7142
            Austin, Texas 78720-0203 Fax: (512)233-2770
            http://home.earthlink.net/~zaveloff/

            Thus shall you think of this fleeting world:
            A star at dawn, a bubble in a stream;
            A flash of lightning in a summer cloud;
            A flickering lamp, a phantom, and a dream.
            -Diamond Sutra
          Your message has been successfully submitted and would be delivered to recipients shortly.