Loading ...
Sorry, an error occurred while loading the content.

Re: Macros

Expand Messages
  • John Rethorst
    ... I d first try quitting WP, trashing the System Folder Preferences WordPerfect Preferences (USA) file, and emptying the trash. if that doesn t help,
    Message 1 of 5 , Aug 30 10:29 AM
    • 0 Attachment
      --- In wordperfectmac@yahoogroups.com, "R. Kevin Hill" <rkevinhill@g...> wrote:

      > I've been having weird problems lately with WPMac running under Mac
      > Classic OSX 10.3.9. When WP opens, the whitespace in the document
      > window is all grey and I can't edit the file. When I try to open an
      > existing file, or try to close the new file, I get a fatal error
      > dialogue and it says I have to restart the computer (in a Classic
      > dialogue, not an OSX dialogue. When I hit the restart button, Classic
      > dies. The only way to avoid this is to open Classic from the System
      > Preferences panel "Extensions Off." Then it works fine. Any thoughts?
      > I do not have this problem on my Tigerized desktop at work, or on my
      > old OSX 10.3.9 laptop. It only happens on my home desktop. The
      > difference between the home desktop and laptop is that the laptop is
      > not online, so I haven't been doing Software Updates on it.

      I'd first try quitting WP, trashing the System Folder > Preferences >
      WordPerfect > Preferences (USA) file, and emptying the trash. if
      that doesn't help, I'd reinstall WP.
    Your message has been successfully submitted and would be delivered to recipients shortly.