Loading ...
Sorry, an error occurred while loading the content.

Re: UltraClip 2.0

Expand Messages
  • Smokey Ardisson
    ... I d never upgraded to Expander 9.x for some reason, but I see now that 8.0.2 on 10.3.9 seems to handle them, too. I m sure at some point I d had issues
    Message 1 of 7 , Aug 18, 2005
    • 0 Attachment
      --- In wordperfectmac@yahoogroups.com, "John Rethorst" <jrethorst@y...> wrote:

      > Smokey, thanks for the heads-up. I've replaced the .zip file with a
      > .sit file. This should work for everyone. Before the original post, I
      > tested expanding a .zip file with Stuffit Expander, and it worked -
      > with Expander 9.0.1 on OS 10.4.2 . . . I didn't know about the file
      > formats (and have no explanation about the ether, either).

      I'd never upgraded to Expander 9.x for some reason, but I see now that 8.0.2 on 10.3.9 seems to handle them, too. I'm sure at some point I'd had issues with Expander not handling the Apple zip archives, but maybe that was 8.0 or 8.0.1.... Sorry for the partial red herring :-(

      Looks like Expander 7.0.3 is the latest version for 8.6-9.x, and I'm sure that doesn't include support for Apple zip archives; it's difficult to tell what the last version for 7.5 might have been....

      Smokey
    Your message has been successfully submitted and would be delivered to recipients shortly.