Loading ...
Sorry, an error occurred while loading the content.

[wordperfectmac] Re: 8.6toClassic formatting changes

Expand Messages
  • Barney Christianson
    ... Thanks, John. But I must apologize for taking up your and this group s time because the solution was in the OS, not in WP. Ian Bourque of the service firm
    Message 1 of 6 , Jan 20, 2005
    • 0 Attachment
      >--- In wordperfectmac@yahoogroups.com, "bcqc2003"
      ><bchristianson@c...> wrote:
      >
      >> We use a ton of precedent documents and formatting is critical.
      >
      >Choice of printer driver can affect formatting. The fractional
      >character widths option in Page Setup will too.
      >


      Thanks, John. But I must apologize for taking up your and this
      group's time because the solution was in the OS, not in WP. Ian
      Bourque of the service firm we use (Machelper) solved it - we just
      had to disable font smoothing. For those of you, like me, who had
      forgotten about that little problem child, its found in Apple Menu
      --> Control Panels --> Appearance --> FONTS tab --> Smooth All
      Fonts On Screen.

      Once I disabled that and then trashed the WP preferences, all was
      right with the world.

      Barney


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.