Loading ...
Sorry, an error occurred while loading the content.

Re: [wordperfectmac] 8.6toClassic formatting changes

Expand Messages
  • Barney Christianson
    ... I thought of that, too. We only use Helvetica in these documents. There are no applied styles and, in addition to checking line heights, margins, tabs,
    Message 1 of 6 , Jan 19, 2005
    • 0 Attachment
      >bcqc2003 said:
      >
      >>We use a ton of precedent documents and formatting is critical. The
      >>third person to convert to OSX works almost exclusively with the
      >>precedents and quickly spotted this problem. She opened a document on
      >>our server that had (for example) 4 full paragraphs to a page. But in
      >>Classic, it shows up with 4.5 paragraphs on that page. More characters
      >>on some lines and I can see the character spacing is tighter, as is
      >>the line spacing. It prints exactly as it shows, with 4.5 paragraphs
      >>on the page. Once she found the problem, we can see it on all 3
      >>machines running 9.2/Classic.
      >
      >...
      >>Anyone have any suggestions?
      >
      >The first thing that comes to my mind is that you have to make sure that
      >you are using exactly the same font as you used under 8.6. If you open
      >the documents in Classic, and, for instance, TimesNewRoman is being used
      >instead of Times, you will see exactly the problem that you are
      >describing.
      >
      >
      >Randy B. Singer


      I thought of that, too. We only use Helvetica in these documents.
      There are no applied styles and, in addition to checking line
      heights, margins, tabs, etc., we have used Show Codes to compare what
      we are seeing with 8.6 as opposed to Classic. Identical.

      And we even tried changing the monitor resolutions.

      Barney

      [Non-text portions of this message have been removed]
    • Randall C. Wilson
      When you changed platforms you probably re-installed WP and unless you migrated your old preference file perfectly, you may have affected the normal style
      Message 2 of 6 , Jan 19, 2005
      • 0 Attachment
        When you changed platforms you probably re-installed WP and unless
        you migrated your old preference file perfectly, you may have
        affected the "normal" style settings. Go to show codes. If your
        documents use any particular style, make sure it has all the same
        characteristics as that style running on your old machines. This
        would include any special character spacing or line spacing in the
        style that may have been altered so long ago that everyone has
        forgotten about them. If not the problem, this may also provide a
        means for solution--create a special style that corrects the problem
        by adjusting line and character spacing..

        Also Fonts can have the same name but are not necessarily the same.
        I have trouble with documents created with the TYPE 1 version of New
        Century Schoolbook scaled to 13 pts under OSX which invariably
        substitutes an italicized NCS font for anything in 13pt.

        Fortunately WP has macros and if you can find a few steps that bring
        your document back into shape you might just want to create a new one
        for that purpose. I fix my NewCenturySchbK font problem with a
        macro that globally changes the font to Times New Roman 13 which is
        very similar and usually affects formatting in the same way that my
        old OS9 font did..

        > >bcqc2003 said:
        >>
        >>>We use a ton of precedent documents and formatting is critical. The
        >>>third person to convert to OSX works almost exclusively with the
        >>>precedents and quickly spotted this problem. She opened a document on
        >>>our server that had (for example) 4 full paragraphs to a page. But in
        >>>Classic, it shows up with 4.5 paragraphs on that page. More characters
        >>>on some lines and I can see the character spacing is tighter, as is
        >>>the line spacing. It prints exactly as it shows, with 4.5 paragraphs
        >>>on the page. Once she found the problem, we can see it on all 3
        >>>machines running 9.2/Classic.
        >>
        >>...
        >>>Anyone have any suggestions?
        >>
        >>The first thing that comes to my mind is that you have to make sure that
        >>you are using exactly the same font as you used under 8.6. If you open
        >>the documents in Classic, and, for instance, TimesNewRoman is being used
        >>instead of Times, you will see exactly the problem that you are
        >>describing.
        >>
        >>
        >>Randy B. Singer
        >
        >
        >I thought of that, too. We only use Helvetica in these documents.
        >There are no applied styles and, in addition to checking line
        >heights, margins, tabs, etc., we have used Show Codes to compare what
        >we are seeing with 8.6 as opposed to Classic. Identical.
        >
        >And we even tried changing the monitor resolutions.
        >
        >Barney
        >
        >[Non-text portions of this message have been removed]
        >
        >
        >Yahoo! Groups Links
        >
        >To visit your group on the web, go to:
        ><http://groups.yahoo.com/group/wordperfectmac/>http://groups.yahoo.com/group/wordperfectmac/
        >
        >To unsubscribe from this group, send an email to:
        ><mailto:wordperfectmac-unsubscribe@yahoogroups.com?subject=Unsubscribe>wordperfectmac-unsubscribe@yahoogroups.com
        >
        >Your use of Yahoo! Groups is subject to the
        ><http://docs.yahoo.com/info/terms/>Yahoo! Terms of Service.


        --
        /S/ Randall

        mailto:rwilson@...

        Alternate: mailto:gryndal@...

        [Non-text portions of this message have been removed]
      • John Rethorst
        ... Choice of printer driver can affect formatting. The fractional character widths option in Page Setup will too.
        Message 3 of 6 , Jan 19, 2005
        • 0 Attachment
          --- In wordperfectmac@yahoogroups.com, "bcqc2003"
          <bchristianson@c...> wrote:

          > We use a ton of precedent documents and formatting is critical.

          Choice of printer driver can affect formatting. The fractional
          character widths option in Page Setup will too.
        • Barney Christianson
          ... Thanks, John. But I must apologize for taking up your and this group s time because the solution was in the OS, not in WP. Ian Bourque of the service firm
          Message 4 of 6 , Jan 20, 2005
          • 0 Attachment
            >--- In wordperfectmac@yahoogroups.com, "bcqc2003"
            ><bchristianson@c...> wrote:
            >
            >> We use a ton of precedent documents and formatting is critical.
            >
            >Choice of printer driver can affect formatting. The fractional
            >character widths option in Page Setup will too.
            >


            Thanks, John. But I must apologize for taking up your and this
            group's time because the solution was in the OS, not in WP. Ian
            Bourque of the service firm we use (Machelper) solved it - we just
            had to disable font smoothing. For those of you, like me, who had
            forgotten about that little problem child, its found in Apple Menu
            --> Control Panels --> Appearance --> FONTS tab --> Smooth All
            Fonts On Screen.

            Once I disabled that and then trashed the WP preferences, all was
            right with the world.

            Barney


            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.