Loading ...
Sorry, an error occurred while loading the content.

8170Re: [wpmac] Re: Willing to pay for SheepShaver with Mac OS 8.x

Expand Messages
  • John Joseph McVeigh
    Apr 1, 2014
    • 0 Attachment
      On 01 Apr 2014 13:52:50 -0700, ski_addict1 wrote:

      > Thanks, I'll do that. I was there the other day during my 3 wasted hours of fiddling with SheepShaver. I figured I'd post here because
      > there seem to be people here who really know it well and can produce ready-to-run versions of the thing, but I'm sure there are equally
      > capable people over there too. Thanks for your help.

      I'm running a variety of programs under SheepShaver v2.4 (2014-07-15) and OS 9.0.4.

      I installed SheepShaver, and then OS 9 from an installation disc that I had in my software archive. Perhaps it would help if you told us a little more about your installation procedure. If you tried to run the OS 8 installer program *not* in SheepShaver, but rather in OS 10, I am not surprised that you would get a, "This program cannot run on your computer" error message on you computer.

      John Joseph McVeigh
      Butler, Maryland USA
    • Show all 9 messages in this topic