Loading ...
Sorry, an error occurred while loading the content.

8136Re: [wpmac] Why Apple's Recent Security Flaw Is So Scary

Expand Messages
  • Chad Smith
    Mar 1 4:48 PM
    • 0 Attachment
      If it pushed updates to those older OSes - that means it affected them, too.  So maybe you're not having to get the latest version of the OS entirely - but you do need to get the latest version of *that* OS in order to fix the exploit.

      - Chad W. Smith


      On Sat, Mar 1, 2014 at 6:13 PM, C.W. Betts <Computers57@...> wrote:
       

      I think it only affected Mavericks. And Apple did push security updates to Lion and Mountain Lion.


      On Mar 1, 2014, at 4:55 PM, Chad Smith <chad78@...> wrote:

      The flaw has been a part of iOS since 6.0 - and in Mac OS X for who knows how long.
      Running the latest version is actually the only way to close this bug.


    • Show all 11 messages in this topic