Loading ...
Sorry, an error occurred while loading the content.

8133Re: [wpmac] Why Apple's Recent Security Flaw Is So Scary

Expand Messages
  • mxytsplyk
    Mar 1, 2014
      Another reason why I never run the latest version of anything ;-)

      On Sat, 01 Mar 2014 09:56:01 -1000, John Rethorst <johnrethorst@...> wrote:

       

      http://gizmodo.com/why-apples-huge-security-flaw-is-so-scary-1529041062

      http://www.crowdstrike.com/blog/details-about-apple-ssl-vulnerability-
      and-ios-706-patch/index.html

      http://www.reuters.com/article/2014/02/25/us-apple-security-
      idUSBREA1O1Q820140225

      John R.




      --
      Using Opera's mail client: http://www.opera.com/mail/
    • Show all 11 messages in this topic