Loading ...
Sorry, an error occurred while loading the content.

5759Re: wpmac for Tiger?

Expand Messages
  • Edward Mendelson
    Apr 16, 2009
    • 0 Attachment
      --- In wordperfectmac@yahoogroups.com, "Jason Eliaser" <jeliaser@...> wrote:
      >
      > Hi. I have an Intel Mac with Tiger (10.4.11), and I would LOVE to use the WPMac Appliance solution, which looks awesome.
      >

      I spent some time this morning trying to adapt the installer for use with Tiger. I made some progress, but not enough to get it working from start to finish. Possibly someone who's really expert in AppleScript could do it quickly, but it would take me far too many hours of testing and research. So I've updated the installer and the web page description to reflect the fact that the installer only runs under 10.5 or later.

      If you know your way around a Mac, you could certainly set up the system by hand by adapting the instructions that John worked out for his SheepShaver install. Basically, what my installer does is automate the process that John spells out for SheepShaver.

      But, as John says, the better solution is simply to download and install his SheepShaver system, which is a superior system anyway!
    • Show all 5 messages in this topic