Loading ...
Sorry, an error occurred while loading the content.

4293Re: [wpmac] SheepShaver questions

Expand Messages
  • John Sandel
    Oct 29, 2007
    • 0 Attachment
      Well, then, I'm confused. What precisely does it mean to say that an
      iteration of the OS has "ended support for Classic" -- ?

      JS


      On 10/29/07, Randall C. Wilson <shieldwolf@...> wrote:
      > Are we certain that SheepShaver will be needed to run a classic
      > application under Leopard? Tiger ended support for classic as well,
      > but if you install Tiger onto a PPC machine that already has Classic
      > and a working OS9 folder installed, Classic continues to run fine
      > under Tiger.
    • Show all 23 messages in this topic