Loading ...
Sorry, an error occurred while loading the content.

1774Re: [wordperfectmac] Printing in WP - Classic

Expand Messages
  • Joe Bongiovi
    May 9, 2005
      Classic and OS X are two different systems and the printer setup
      functions of each don't overlap. So setting up a printer for X won't
      give you access to it in Classic (in fact, there are always - in my
      experience - two different drivers for printers, X and OS 9/
      Classic). Here's what to do:

      While you're in WordPerfect, click on the Apple menu, go to Chooser
      and you should see your printer on the left side (if you've already
      installed OS 9 drivers; if not, install them first and then come back
      to this email).

      Double-click on the printer in the left box. It should show up
      highlighted on the right side (if it doesn't, trash the printer
      preferences in the OS 9/Classic System Folder and the printer
      extension in "Extensions" in the System Folder and reinstall the
      driver from scratch and start again).

      Once it shows up highlighted on the right side, you should also see a
      button below that says "setup." Click on it, follow the prompts and
      then close the Chooser.

      You'll then get a message telling you to change your page setup. Do
      it, from inside WP. When you do this, the printer driver's software
      should come up with some basic global setting options. Check
      whatever works for you and then close the window.

      Then try printing your document.

      Good luck.

      Joe Bongiovi

      On May 9, 2005, at 7:18 AM, Michael wrote:

      > Hello,
      >
      > Please help. I am unable to print INSIDE WordPerfect/
      > Classic. I AM ABLE to print in OS X 10.3.9.
      >
      > I have done everything I can see to select my printer inside OS
      > X. But when access FILE > PAGE SETUP .... [OR] .... FILE >
      > PRINT .... all I get is this error message: "Printer has not
      > been chosen or driver not found". Again, I CAN PRINT within OS X
      > but NOT inside WordPerfect/Classic.
      >
      > What am I doing wrong?? I would appreciate anything you can do to
      > steer me in the right direction. Thanks.
      >
      > Michael
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
    • Show all 9 messages in this topic