Loading ...
Sorry, an error occurred while loading the content.

290Perl 5.8.6

Expand Messages
  • Garrett Heifrin
    Jul 23, 2005
      Hi,

      I installed NMake, and when I try Makefile.pl, I get the following
      error message. Is it that QueryData is not compatible with Perl
      5.8.6? If not, should I get an earlier version of Perl, and, if so,
      which is most compatible?

      C:\WordNet-QueryData-1.38>perl Makefile.pl
      Perl lib version (v5.8.6) doesn't match executable version (v5.8.0) at
      C:\Perl\lib\Config.pm line 32.

      Thanks,
      Garrett
    • Show all 3 messages in this topic